Adressbuchimport -> unlesbare nonsenszeichen incl screenshot

  • Hallo TB-Freunde,


    so einen Fehler hatte ich auch noch nicht gehabt. Bei dem Versuch in TB Adressen zu importieren hab ich ggf. etwas falsch gemacht



    Was geschah: Ich habe eine Sammlung von ca 200 Adresse-Sätzen.


    Die sind in comma-seperated-vaulues vorliegend.


    diese beiden: name, e-mail-adress,
    Also - um es einfach zu halten, sind das nur zwei Labels und die dazugeörigen Werte.


    Beim Transfer von Calc [der OpenOffice-Version von Excel] nach TB ist es passiert:


    Was dann geschah; Nun beim Import ist irgendwas schiefgegangen. Das alles war in OpenOffice-Calc, wo ich es noch eben speichterte sehr gut lesbar. Ich speichere die Daten in dem Format csv und beginne den Import durch den TB /Version 3. xy - läuft unter OpenSuse Linux 11.3


    Nach dem Importversuch in TBird kommt nur noch Datenmüll raus; Es ist merkwürdig.


    [updade] By the way: mir fällt ein, dass ich diese Imports früher ganz einfach so gemacht habe: von einem Editor aus - in dem die werte {comma-seperated] drinne gestanden haben habe ich dann die Datei direkt importiert. Das war sehr gut u. einfach. Jetzt hab ich das halt mal in Calc versucht - und die DATEI als CSV gespeichert. Das geht irgendwie garnicht.


    Fazit: ich sollte vielleicht testhalber mal wieder das versuchen was früher gut gegangnen ist... Ich teste das also mal - u. melde mich wieder!


    Wer Tipps u. Erfahrungen hat, sollte sich einfach melden - thx schon jetzt!


    Greetz


    Hier die gescheiterteten Versuche - u. was rausgekommen ist: Was läuft hier nicht richtig; Hier ein Screenshot...


    Freu mich auf eine IDEE!!
    greetz Lin -


    [IMG:http://img143.imageshack.us/img143/6011/adressbookgarbage5.gif]