Aufhängen beim Start

  • Hallo Alle.


    Ich habe folgendes Problem: Mein Thunderbird hängt sich bei jedem Start auf. Man sieht an der leiste rechts unten wie er gerade läd, aber nach kürzester Zeit bleibt sie stehen und es passiert garnichts mehr. Ich habe schon neu installiert und eine Ausnahme für den Virenscanner erstellt - hat alles nichts gebracht. Jetzt bin ich ratlos.
    Hoffentlich kann mir jemand von euch helfen.


    Ich habe Thunderbird 3.1.7 und Windows 7


    Lg Tim

  • Hallo Tim


    und willkommen im Thunderbird-Forum!


    Lief denn TB bereits einmal?
    Hast du mal den Virenscannerstart mit Win7 deaktiviert und dann den PC neu gestartet und getestet?
    Probier mal den Thunderbird-SafeMode (Abgesicherter Modus), Ergebnis?
    Entferne mal das Passwort und teste, TB müsste dann die Frage des Servers danach an dich weiter geben. Geschieht das nicht, wird der Server nicht erreicht. Wer ist der Provider, welche Einstellungen hast du in Extras>Konten-Einstellungen>%Accountname%>Server-Einstellungen (pers. Daten leicht verfremden)

  • Danke für die schnelle Antwort!


    An dem Virenprogramm kann es nicht liegen. Hab es deaktiviert und neu gestartet. TB erhängt sich trotzdem.
    Der Abgesicherte Modus funktioniert auch nicht.
    Der Server ist erreichbar, weil ich mit Outlook ohne Probleme Mails abrufen kann.
    Ich habe dann die Internetverbindung gekappt. Und siehe da: Es funktioniert. Nur bringt mir TB dann ziemlich wenig ;) Irgendeine Idee was dann das Problem sein könnte?

  • Ich dachte das wäre, um zu testen ob ich verbindung zum server habe.
    Es hat sich aber inzwischen erledigt. Ich hatte einen Virus den ich nur mit einer Systemwiederherstellung loswerden konnte. Der war wahrscheinlich für das alles verantwortlich.


    Trotzdem danke für die sofortige Hilfe! Das hat man selten.


    Lg Tim

  • Hallo,

    Zitat von "MrNicevillager"

    Ich dachte das wäre, um zu testen ob ich verbindung zum server habe.

    auch, aber in erster Linie, ob TB den Server erreicht.


    Zitat von "MrNicevillager"

    . Ich hatte einen Virus den ich nur mit einer Systemwiederherstellung loswerden konnte

    und das trotz

    Zitat von "MrNicevillager"

    dem Virenprogramm

    :rolleyes: Dann sollte es entweder ein bisher quasi unbekannter Virus sein oder du solltest die Zuverlässigkeit deines Scanners in Frage stellen...


    Zitat von "MrNicevillager"

    einen Virus den ich nur mit einer Systemwiederherstellung loswerden konnte.

    und du bist dir nun sicher, dass du den wirklich los bist? Sorry, aber im Regelfall sollte ein befallenes System, also wenn der Virus tatsächlich bereits aktiv war, wirklich bereinigt werden und das heißt: neu aufsetzen :schlaumeier: . Alles andere ist imho kaum zu verantworten, denn je nach Malware kann ein verseuchter PC zig andere PCs nach sich ziehen...