thunderbird 3.1.7. reagiert nicht mehr [Erledigt]

  • schönen guten abend,


    ich benutze thunderbird nun schon etliche jahre und hatte nie probleme. seit 3 tagen reagiert das programm aber nicht mehr. ich habe das forum und die anleitung schon durchsucht und die tipps zu ähnlichen postings befolgt, dennoch reagiert das programm nicht.


    thunderbird-version: 3.1.7
    kontoart: pop3 (obwohl ich im profile-ordner von thunderbird einen imap-ordner habe, in dem imap.web.de-dateien drin sind)
    betriebssystem: windows 7 starter


    was ich bisher unternommen habe:
    -> von vorneherein eine menge unhterordner erstellt
    -> die größten verzeichnisse vor ca. 8 wochen archiviert
    -> avira antivir gemäß der anleitung konfiguriert
    -> unter appdata\roaming\thunderbird\profiles nach .mbox-dateien geschaut. dort die .msf-dateien gefunden. (hab nicht so ganz genau verstanden, wo die .mbox-dateien zu finden sind). jedenfalls ist der profiles-ordner 393MB groß, daher trifft das problem zu großer dateien wohl auch nicht zu.
    -> thunderbird versucht, im safe-mode zu konfigurieren. da reagiert das programm aber auch nicht.
    -> geprüft, ob die inbox nicht überfüllt ist


    so langsam bin ich überfragt. ich hoffe, jemand kann mir helfen!


    schönes we noch!!!


    gruß


    hannes

  • Hallo und willkommen im Forum!

    Zitat

    -> von vorneherein eine menge unhterordner erstellt


    Im Prinzip vorbildlich.
    Sie sindauch alle nicht größer als max. 500 MB sind und komprimiert?

    Zitat

    die größten verzeichnisse vor ca. 8 wochen archiviert


    Aber in TB?

    Zitat

    avira antivir gemäß der anleitung konfiguriert


    Also kein Scan des TB-profils?


    Eins hast du aber noch nicht gemacht, nämlich das Entscheidende:
    ein neues Profil angelegt.
    Beende TB und starte den TB-Profilmanager
    11 Profile
    Starte TB mit diesem Profil und lege ein Konto an.
    Funktioniert das?


    Gruß
    edit: bitte halte dich an unsere Forum-Richtlinien und benutzte die Groß/Kleinschreibung.
    In Chats schreibe ich auch klein, in Foren aber nie.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hey, der läuft!!! :eek:


    Vielen Dank für die schnelle Hilfe und Entschuldigung wegen der Verletzung der Board-Regeln. Der Hinweis ist mir tatsächlich einfach durch die Lappen gegangen....


    Zu Deinen Fragen:


    Ja, alle Ordner waren in TB komprimiert, alle Unterordner waren nicht größer als 500MB (deutlich kleiner) und das TB-Profile ist vom Scan auch ausgenommen.


    Aber egal, ein neues Testprofil gemäß Anleitung angelegt und alles läuft wieder!


    Ich bin wirklich dankbar!!!!!


    LG


    Hannes

  • Herrjeh!


    Nun habe ich sicherheitshalber begonnen, im neuen (Test-)Profil alle Unterordner frisch in TB zu komprimieren.
    Das ging bis zum Ordner "Unerwünscht" gut. Als ich den Ordner angeklickt habe, ging das ganze Spiel von vorne los.
    Weder im "normalen" Profli, noch im Test-Profil oder auch im Safe-Mode kann ich auf diesen Ordner zugreifen und auch auf keine andere Funktion.
    Hab nochmal nachgeschaut:
    Die .mfs-Datei für den Ordner "Unerwünscht" hat 50MB.


    Was mache ich denn bloß falsch?


    Gruß


    Hannes

  • Zitat

    Die .mfs-Datei für den Ordner "Unerwünscht" hat 50MB.


    Da ist etws faul.
    Das ist der größte *.msf Datei, von der ich jemals gehört habe. Meine größte ist mal gerade 100 KB groß.
    Beende TB und lösche im TB-Profil die große msf Datei.
    Ergebnis?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke!
    Das war der alles entscheidende Tipp. Keine Ahnung, warum die Datei so groß gewesen ist, aber jetzt scheint alles wieder stabil zu laufen.


    Vielen Dank!!!


    Gruß