Gelöst: Trotz Anleitung alle Mails weg :( [erl.]

  • Hallo,


    ich bin von XP auf Windows 7 umgestiegen und habe dadurch auch Thunderbird neu installiert. Zuvor habe ich natürlich vorsorglich meinen Thunderbird-Ordner mit allem drum und dran (also Profilen und Co.) kopiert und gesichert. Jetzt habe ich den Ordner einfach über den Ordner der Neuinstallation kopiert und mich dann an diese Anleitung gehalten.
    http://www.thunderbird-mail.de/wiki/Profile_verwalten
    Aber trotzdem musste ich ein neues E-Mail-Konto erstellen und weder meine archivierten Mails, noch meine Adressen oder gar meine anderen Mails sind da...wo sind die denn hin? Ich dachte die wären in dem Thunderbird-Ordner, den ich gesichert habe...


    Kann mir jemand sagen, was ich falsch mache???

    Einmal editiert, zuletzt von MissMaeh ()

  • Hallo MissMaeh und willkommen im Thunderbird-Forum,


    lege nochmals ein neues Profil an und dieses Mal klickst Du auf Ordner wählen. Und dann wählst Du den Ordner aus, in dem Dein Profil liegt.


    Alternativ kannst Du den Inhalt des alten Profilordners in den neuen Profilordner kopieren. Dann sollte es auch klappen.


    EDIT: Hier ist eine dritte Methode erklärt.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Erst einmal danke für die Antwort.


    Ich bin jetzt wie folgt vorgegangen:
    - Thunderbird installiert
    - Profilmanager geöffnet und über Ordner auswählen den alten Profil-Ordner ausgewählt
    - Doppelt auf das Profil geklickt
    - Keine Mails und kein Konto
    - Neues Konto erstellt und immer noch keine Mails


    - Dann alten Profile-Ordner-Inhalt in den aktuellen kopiert
    - Keine Veränderung
    - Dann profile.ini angepasst
    - Keine Veränderung


    - Thunderbird-Ordner komplett gelöscht und den alten an die stelle kopiert, aber wieder nix - er erstellt einfach ein neues Profil :(


    Habe ich bei diesen Schritten was falsch gemacht? Liegt es vielleicht daran, dass meine Kopie aus der XP-Welt kommt und ich jetzt Windows 7 habe?????
    Ich bin ein bisschen verzweifelt :(


    -------------- edit -------------
    Ich habs hinbekommen! Ich habe einfach nicht gründlich genug die Anleitung gelesen:
    Anstatt mein Profil hier hin zu kopieren:
    Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default
    habe ich die ganze Zeit in diesem Ordner
    Benutzer\%Benutzername%\AppData\Local\Thunderbird\Profiles\xxxxxxxx.default
    herumgewerkelt -.-
    Jetzt hab ich es an die richtige Stelle kopiert und schwubbs, alles da wo es sein soll. Sorry nochmals!!! :redface: