Problem mit Rundmail über strato mit THB 3.1.9 [erl.]

  • Hallo und guten Tag zusammen!


    Ich habe mich neu in diesem Forum angemeldet, und zwar aus Eigennutz :-) . Aber das kommt weiter unten.


    Das Erste muss zunächst mal ein Dank an die Betreiber dieses Forums sein. Ich denke das ist eine Menge ehrenamtliche Arbeit und ich finde die Möglichkeit toll, auf unkomplizierte Weise Fragen stellen zu können. Das weiß ich sehr zu schätzen.


    Nun zu meinem Problem. Ich nutze THB seit Jahren ohne Probleme. Stand ist:


    WinXP SP3
    THB 3.1.9
    Mehrere IMAP-Konten bei T-Online sowie 1&1. Weiter ein POP-Konto bei gmx.
    Schutz: Avira AntiVir und ThreatFire


    Das lief in der Vergangenheit alles bestens.


    Nun habe ich vergangene Woche ein BasicWeb-L Paket von Strato gebucht. Ich habe 1&1 gekündigt, einmal wegen der Kosten und auch weil die dort seit mehreren Jahren verwendeten Adressen mittlerweile zu viel Spam bekommen. Also, neue Domain mit neuen email-Adressen. War bei Strato am günstigsten.


    Die Strato-Adressen eingerichtet (IMAP), ein paar Testmails hin- und hergeschickt, alles prima.


    Jetzt habe ich heute eine erste Rundmail per Verteilerliste zu senden versucht. Nein, kein Spam, ich bin Lehrer und erreiche fast alle Elternhäuser meiner Klasse per mail. Das nutze ich ziemlich oft. Der Verteiler hat 36 Einträge. Für diesen Zweck habe ich eine gesonderte Klassen-mail-Adresse eingerichtet. Heute also erstmals genutzt, einen Klassenbrief fertig gestellt, auf Senden gedrückt, dann gewartet..... gewartet...... Es erscheint korrekt "Verbinde mit smtp-Server...", das lief dann fast eine Minute, dann hab ichs abgebrochen, es kam logischerweise "Senden fehlgeschlagen, kontrollieren sie die Server-Einstellungen".


    Dann Tests, natürlich immer über dasselbe Konto:


    Mail an einen einzelnen Empfänger: wird nach 2 Sek. korrekt verschickt.
    Mail an 5 Empfänger, sowohl per "An:" als auch "BCC:" : nach 20 Sekunden (!) endlich verschickt.
    Avira aus, ThreatFire aus, keine Änderung.


    Über die anderen eingerichteten Strato-email-Konten ist es genauso.
    Über T-Online, 1&1 oder gmx ist dieselbe Rundmail nach max. 2 Sekunden weg. Bisher habe ich das Ganze immer problemlos über mein 1&1-Konto abwickeln können, da dauert es weniger als eine Sekunde. Wieso nicht bei strato ??


    Das ganze hin und her, natürlich mehrfach die SMTP-Einstellungen geprüft, mit gesichertem Passwort (auth-smtp) wie auch ohne, FAQ's von strato rauf und runter gelesen, Port-Nummern verglichen, Konto-Passwörter neu eingegeben ohne Sonderzeichen usw. usf., ohne Ergebnis. Das Verschicken einer Rundmail dauert einfach viel zu lang. Und offenbar umso länger, je mehr Empfänger adressiert sind.


    Google bemüht, hier im Forum unter "strato" nach ähnlichen Problemen gesucht, aber nichts vergleichbares gefunden.


    Weiß jemand Rat? Ich muss jetzt mal Pause machen nach 3 Std. Suche.


    Gruß Gerd

  • Hallo Gerd,


    und willkommen im Forum!



    Zitat von "*Gerd*"

    Ich habe mich neu in diesem Forum angemeldet, und zwar aus Eigennutz :-) .


    Wetten, dass das alle so machen?
    Auch wir langjährigen Helfer hatten wohl zu allererst einmal eine Frage ... .


    Zitat

    Das Erste muss zunächst mal ein Dank an die Betreiber dieses Forums sein. Ich denke das ist eine Menge ehrenamtliche Arbeit und ich finde die Möglichkeit toll, auf unkomplizierte Weise Fragen stellen zu können. Das weiß ich sehr zu schätzen.


    So etwas hören wir sehr gern! (Nur leider viel zu selten ...)


    Zitat

    Schutz: Avira AntiVir und ThreatFire


    Dazu kommen wir noch ... .


    Ja, Serienmails sind immer so eine Sache.
    Zum einen gibt es aus heutzutage notwendigen Gründen => Eindämmung von Spam!, sehr enge Grenzen bei den Providern hinsichtlich der Anzahl der gleichzeitig zu versendenden Mails. Das beginnt bei manchen Providern schon ab 20 Empfängern!
    ==> Entweder langsam herantesten (mehrere Verteiler mit 5, dann 10, dann 15 Adressen) oder eine klare Anfrage an den Provider schicken.


    Es kann auch sein, dass der Provider vor dem Versenden erst einmal die Adressen checkt. Das kann dauern ... .


    Zitat

    Der Verteiler hat 36 Einträge.


    Siehe oben ... .


    Zitat

    Für diesen Zweck habe ich eine gesonderte Klassen-mail-Adresse eingerichtet.


    Das musst du mir mal näher erklären. (Klassen-mail-Adresse) <=== ???????


    Richtiger Weg:
    - Alle Adressen in ein (am Besten neues, leeres) Adressbuch im Thunderbird
    - Neue Liste (= Verteiler), Die Adressen aus dem Adressbuch in diese Liste ziehen, Es werden dabei Verknüpfungen erzeugt!
    - Senden an den Namen der Liste (per BCC!!!) und AN deine eigene Adresse.


    ==> Hast du das so gemacht?


    Zitat

    Avira aus, ThreatFire aus, keine Änderung.


    Aus bedeutet hier immer: Programme so konfigurieren, dass sie nicht mit dem Betriebssystem gestartet werden, Reboot, Kontrollieren, ob sie wirklich nicht gestartet sind, Test mit Thunderbird.
    ==> und gibt es Änderungen?


    Ganz wichtig ist natürlich immer, dass der AV-Scanner (on access) nicht das TB Userprofil überwacht. Und dass das Überwachen des gesendeten Traffics sinnfrei ist und nur Probleme verursacht, ist auch eine bekannte Tatsache.


    Zitat

    Mail an 5 Empfänger, sowohl per "An:" als auch "BCC:" : nach 20 Sekunden (!) endlich verschickt.


    Das KANN daran liegen, dass der Provider vorher die Adressen validiert.


    Zitat

    Bisher habe ich das Ganze immer problemlos über mein 1&1-Konto abwickeln können, da dauert es weniger als eine Sekunde.


    Zu spät ... .


    Zitat

    Das ganze hin und her, natürlich mehrfach die SMTP-Einstellungen geprüft, mit gesichertem Passwort (auth-smtp) wie auch ohne, FAQ's von strato rauf und runter gelesen, Port-Nummern verglichen, Konto-Passwörter neu eingegeben ohne Sonderzeichen usw. usf., ohne Ergebnis.


    Mehr fällt mir auch nicht dazu ein. Du hast IMHO wirklich alles gemacht.
    Wenn du mit gleichen Einstellungen an einen Adressaten senden kannst, dann müssen die Einstellungen richtig sein.


    Mach mal das, was ich an Tipps gegeben habe. Wir werden schon eine Lösung finden, Notfalls (!!) mit Serienmails, wo hingtereinander die Mails rausgehen.


    Der Thunderbird selbst hat nach meinem Kenntnisstand keine eigene Grenze für die maximale Anzahl von Adressen bei einer Serienmail. Ich habe selbst schon einmal eine Test-Serienmail an alle meine rund 80 eigenen Adressen (= meine persönliche Strategie der Spamvermeidung, jede Firma, jeder Newsletter, jedes Forum usw. eine eigene Adresse) geschickt. Klappte problemlos.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    erst mal vielen Dank für deine ausführlichen Hinweise!


    Ich bin an dem Punkt "mail-check durch Provider" hängen geblieben und habe mit Stoppuhr einen kleinen Test gemacht:


    Versand per AN an verschiedene ANDERE Provider (gmx, 1&1, t-online)


    1 Empfänger = 3,8 Sek.
    2 Empfänger = 6,1 Sek.
    3 Empfänger = 11 Sek.
    4 Empfänger = 17 Sek.
    5 Empfänger = 22 Sek.


    Versand per AN an meine 5 eigenen strato-Adressen: 23 Sek.
    Versand per BCC an meine 5 strato-Adressen: 22 Sek.


    Das schien mir zunächst die von dir angedeutete Möglichkeit zu bestätigen, dass strato jede einzelne Adresse zunächst gegencheckt.


    Allerdings: bei Eingabe einer definitiv nicht existierenden mail-Adresse nimmt strato das Ganze AUCH nach ca. 3 Sek. an (1 Empfänger) und bricht nicht etwa mit einer Fehlermeldung ab. Der Fehlerbericht kommt kurz darauf korrekt bei mir an. Aber wozu checkt man dann eine Adresse vorher ....??


    Also ich finde das alles etwas merkwürdig. So wie es jetzt ist sind die strato-Adressen für mich praktisch unbrauchbar, denn es sind mehrere speziell für Info-Serienmails gedacht gewesen. Übrigens bedeutet "Klassen-Mail" einfach eine extra Adresse, über die ich ausschließlich mit den Eltern meiner Schulklasse korrespondiere (bin Klassenlehrer). So wie du gesonderte Adressen für Firmen etc. eingerichtet hast.


    Da muss ich wohl mal strato kontaktieren, was das soll und ob es sich (hoffentlich) abstellen lässt. Vielleicht ist es auch extra für billige Accounts so eingerichtet und schneller kost mehr... würde mich überhaupt nicht wundern.


    Was mich noch misstrauisch sein lässt ist, dass ich über dieses Problem über Suchmaschine etc. so gut wie nichts finden kann. Das müsste doch auch anderen Nutzern von strato so gehen wie mir...


    Werde Morgen weiter suchen, für heute reichts. Danke nochmal für deine Hilfe!


    Gruß Gerd

  • Hallo Gerd,


    ok, jetzt habe ich das mit der bewussten Adresse auch verstanden. Ist also lediglich eine Absenderadresse. Du machst aber eine Liste, so wie ich es beschrieben habe?
    Ich bin zwar keine Suchmaschine, aber gewisse Sachen bleiben bei mir auch hängen ... . Das von dir beschriebene Problem habe ich in dieser Form bei uns im Forum noch nicht gelesen. Ist also auch neu für mich.
    Poste doch einfach mal das konkrete Problem an strato. Ein seriöser Provider kümmert sich um seine zahlenden Kunden ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    das Problem hat sich geklärt. Nachdem ich nochmal kurz auf einem anderen Rechner (ohne irgendein AV-Programm) dieselben Versandzeiten reproduzieren konnte, habe ich eine Anfrage an den Strato-Support per email gerichtet. 2 Std. später hatte ich eine Antwort:


    "Die von Ihnen beschriebenen Verzögerungen sind aus Sicherheitsgründen die ersten 14 Tage nach Neubestellung aktiv. Nach diesen 14 Tagen wird die Verzögerung automatisch deaktiviert.
    Die Gründe liegen hierfür in der Vorbeugung von Spamattacken durch Fakebesteller (Spamverbreiter). "


    Ok, damit kann ich dann leben, macht ja auch Sinn. Wäre schön gewesen, das hätte in irgendeiner Strato-FAQ gestanden. Aber immerhin eine rasche und kompetente Antwort, das ist ja keineswegs selbstverständlich.


    Peter, nochmal danke für die Hilfe, nun wir sind um eine kleine Erfahrung reicher.


    Herzlicher Gruß
    Gerd

  • Hallo Gerd,


    vielen Dank für das Bekanntmachen der Info von Strato!
    Ich kann diese vom Provider praktizierte Lösung gut verstehen und trage sie auch voll mit. Natürlich ist es schlecht, dass sie das nicht deutlich auf ihrer Webseite (FAQ o.ä.) dokumentieren. Aber vielleicht machen sie es noch nach deinem Hinweis ;-)


    Freut mich, dass damit dein Problem gelöst ist, vielleicht hilft diese Information auch anderen Nutzern.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!