Thunderbird altes Profil verwenden

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Nabend Community,


    ich habe folgendes Problem: Habe meinen Rechner heute Nachmittag neu aufgesetzt, vorher habe ich mein Profil aus AppData gespeichert. Nachdem der Pc neu aufgesetzt war, habe ich also Thunderbird Version 3.19 geladen und installiert.


    Habe Thunderbird gestartet und wieder geschlossen, um anschließend mein altes Profil in die Ordner:


    C:\Users\****\AppData\Local\Thunderbird\Profiles
    und
    C:\Users\****\AppData\Roaming\Thunderbird\Profiles
    zu kopieren.


    Nachdem dies geschehen war, habe ich Thunderbird erneut gestartet und nix war. Mein Profil samt aller Emails und Konten war nicht vorhanden. Die letzten male, ging dies allerdings noch Problemlos. Habe es wie oben beschrieben gemacht und alles war beim starten sofort da.


    Anschließend habe ich den Profilmanager aufgerufen um mal nachzusehen, was da so steht. Allerdings war dort kein Profil zu finden. Normalerweise hätte da 0gup6mga.default, also default als Name stehen sollen. Es war aber kein einziges Profil zu finden...


    Kann mir irgendwer helfen, wie ich mein altes Profil wieder in Thunderbird bekomme? Oder habe ich irgend einen groben Fehler gemacht?


    Noch ein paar Daten:
    Version: 3.19
    OS: Windows 7
    Kontoart: Pop


    Mit freundlichen Grüßen


    Pfirsich

  • Hallo,
    den Profilmanager starten war doch schon mal nicht schlecht - wenn er das Profil nicht findet, mußt du ihm sagen, wo es ist. Also so tun, als wolltest du ein neues anlegen, und dann das vorhandene auswählen.
    Hast du denn die profiles.ini mitkopiert? Da müßte das Profil ja drinstehen.
    HTH, muzel

  • Ich weiß gerade selbst nicht mehr. Irgendwo muss hier im Laufe der ganze rumkopiererei was verloren gegangen sein.


    Wie ist denn der genaue Ordneraufbau?


    Also ich habe einmal sowas:
    C:\Users\****\AppData\Local\Thunderbird\ --> hier ist dann halt der Ordner "Profiles" mit dem Profil drin
    und dann noch:
    C:\Users\****\AppData\Roaming\Thunderbird\--> hier sind dann die Ordner: "Crash Reports" und "Profiles" (wieder mit dem Profil drin) und die Dateien: profiles.ini und registry.dat.


    Meine Profiles. ini sieht so aus:
    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/0gup6mga.default
    Default=1


    sollte also eigentlich richtig sein. Es wird auf den ordner Profiles verwiesen und dort auf das richtige Profil.


    Aber iwie habe ich das Gefühl, das es vorher ein Ordner mehr war oder so...

  • Ok, demnach habe ich wohl ein Problem...denn der Ordner Mail fehlt bei mir komplett. Keine Ahnung wo er hin ist...Aber der scheint ja die Hauptdaten zu enthalten....son mist aber auch.