Französische Wörterbücher... [Erledigt]

  • Hallo zusammen,


    es gibt auf der Wörterbuch Addon Seite zwar diverse französische Wörterbücher, leider sind diese alle nicht mit der aktuelle Version 3.1.x kompatibel.
    Sondern lediglich mit einer Version 3.3a - muss ich nun "Alpha-Tester" werden, damit ich französische
    Mails schreiben kann :nixweiss:


    Ich hoffe einfach, dass es noch einen anderen Link gibt, oder ich irgendetwas grundlegend falsch mache.
    Die Installation läßt sich auf jeden Fall mit den dort angebotenen Wörterbüchern nicht durchführen :stupid:


    Danke für jede Hilfe

  • Hallo CedJaq,


    wenn Du ganz unten rechts auf der jeweiligen Erweiterungsseite mal auf Alle Versionen klickst, kannst Du Dir ältere kompatible Versionen herunterladen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490