TB5 unter Kubuntu installieren

  • Hallo
    Heute bin ich total überrascht worden. Zuerst habe ich herausgefunden, dass es nun einen Firefox 5 gibt und danach, dass auch der Thunderbird «5» Versionen alt geworden ist. Leider finde ich nirgendwo einen Weg, wie ich die Version 5 installieren kann. Ich bin unter Kubuntu 10.11. Meine bevorzugte Installation ist über apt-get.


    Klar habe ich das Profil schon mal gesichert. Da ich TB unter dem noch vorhandenen Mini-Windows-XP bereits gelöscht habe, muss ich auf keine Kompatibilität mehr achten.
    Wer kann mir helfen? Ich habe nun seit ca. 30 Minuten im Forum und auch sonst erfolglos herumgesucht. Vielen Dank für alle diesbezüglichen Antworten.

  • Hi Arran,


    man, das ist ja schon lange her - grüße nach Schottland!


    hmm... also bei ubuntu ist man bei 3.14 wenn du was neueres willst, musst du


    Zitat

    Or you can modify the software sources manually by adding the following line to /etc/apt/sources.list:


    deb http://archive.ubuntu.com/ubuntu/ natty-proposed restricted main multiverse universe


    Alles Klar? ich habe nur mal kurz in einer VMWare (Kubuntu 10.10) geschaut - dort stehen in der sources.list eine ganze menge der Quell-URL's ein paar davon sind deaktiviert ein paar sind aktiviert - diese URL muss zumindest in dieser Version noch hinzugefügt werden, denn es steht gar nicht drin.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro