Problem mit Alice, kann keine E-Mails versenden.

  • Hi, ich habe ein Problem mit meinem Alice E-Mail-Konto, und zwar kann ich E-Mails empfangen, aber nicht versenden. Ich erhalte immer folgende Fehlermeldung:


    "Senden der Nachricht fehlgeschlagen.
    Das Kerberos/GSSAPI-Ticket wurde vom SMTP-Server smtp.alice.de nicht akzeptiert. Bitte stellen Sie sicher, dass Sie im Kerberos/GSSAPI-Bereich angemeldet sind. "


    Ich habe versucht die Kerberos-Authentifizierung auszustellen, aber immer wenn ich auf "Passwort normal" umstelle (oder irgendwas anderes als Kerberos) beim Postausgang,
    stelle Thunderbird dies automatisch wieder um bei Kontenherstellung.


    Btw.: ich habe folgende Einstellungen für Thunderbird Alice übernommen:
    http://www.alice-dsl.de/selfca…P+und+POP3/Thunderbird3x/


    Sprich, Imap, Port, Keine A., etc.


    Danke für die Hilfe

  • Hallo Tobi,


    und willkommen im Forum!
    Was meinst du mit:

    Zitat

    Sprich, Imap, Port, Keine A., etc.


    Also keine Authentifizierung ("Keine A") kann es keinesfalls sein. Da in der recht gut gemachten Anleitung nichts zur Authentifizierung steht, muss es die im internet übliche Methode "Passwort, normal" sein.
    (Beschrieben ist nur die Einstellung der Verschlüsselung, diese korrekt umsetzen!)


    Zitat

    stelle Thunderbird dies automatisch wieder um bei Kontenherstellung.


    ????????????????????
    Was meinst du damit?


    In den Konteneinstellungen (und nicht etwa in dem aufmüpfigen Kontoassi!) kannst du doch beliebige Werte einstellen und diese auch speichern. Ich habe es noch nie erlebt, dass der TB dann die dort gemachten Einstellungen "einfach so" ändert.


    Versuche es bitte noch einmal.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter, erst einmal danke für deine Antwort.


    Nochmal, ich stelle alles ganz genau so ein wie in der Einstellung beschrieben (siehe Link: http://www.alice-dsl.de/selfca…P+und+POP3/Thunderbird3x/)


    Ich erstelle dann das Konto und wie schon geschrieben erfolgt dann immer folgende Fehlermeldung:
    "Senden der Nachricht fehlgeschlagen.
    Das Kerberos/GSSAPI-Ticket wurde vom SMTP-Server smtp.alice.de nicht akzeptiert. Bitte stellen Sie sicher, dass Sie im Kerberos/GSSAPI-Bereich angemeldet sind. "


    Ich habe dann das Konto - weil es mich verwundert, dass Thunderbird "Kerberos" anzeigt - wieder gelöscht und habe dann beim Vorgang Konto einrichten in den erweirterten Einstellungen, nachdem ich wieder alles exakt so eingestellt hatte wie in der Anleitung, auf "Erneut testen" geklickt und dabei ist mir aufgefallen, dass Thunderbird,
    obwohl ich immer "Passwort normal" einstelle!, beim Passwort-Ausgang bei Authentifizierung automatisch auf Kerberos einstellt. Woran kann das liegen?


    Gruß Tobi