TB 5.0 aktiviert zusätzliche Grafikkarte bei Macbook Pro

  • Guten Tag,


    ich habe ein Macbook Pro mit Mac OSX 10.7 und verwende dort seit kurzem TB 5.0. Sowohl bei FF 5.0.1 als auch bei TB 5.0 aktiviert sich die zusätzliche Grafikkarte (Nvidia), welche natürlich die Akkuzeit von 10 Stunden auf 2 fallen lässt.


    Bei FF habe ich inzwischen nach einiger Suche den Haken zum Deaktivieren der Hardwarebeschleunigung gefunden. Problem 1 gelöst. Aber für TB 5.0 gibt es diesen Haken nicht, bzw. layers.acceleration.disabled = true und webgl.disabled = true bringen auch keine Abhilfe. Bei den Informationen zur Fehlerbehebung sagt er mir auch, dass beide Einstellungen nach Neustart von TB gesetzt sind und GPU-beschleunigte Fenster 0/4 sind. Doch trotzdem aktiviert TB die zusätzliche Grafikkarte.


    Weiß jemand Rat?


    PS: Bevor jemand es sagt: gfx.direct2d.disabled = True existiert bei Mac nicht.

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Titel ergänzt

  • Hallo Mortimor


    und willkommen im Thunderbird-Forum!


    Schau mal in der Anleitung bzw. Fragen & Antworten (ist auf dieser Seite ganz oben per Button erreichbar) unter Einstellungen>Konfig-Tipps bei
    gfx.direct2d.disabled
    layers.acceleration.disabled


    ob das hilft.

  • Entschuldigung, dass ich das jetzt schreiben muss, aber "Erst lesen, dann schreiben, gerade als Mod"


    Zitat

    Aber für TB 5.0 gibt es diesen Haken nicht, bzw. layers.acceleration.disabled = true und webgl.disabled = true bringen auch keine Abhilfe.....PS: Bevor jemand es sagt: gfx.direct2d.disabled = True existiert bei Mac nicht.


    Natürlich habe ich das schon probiert, leider ohne Erfolg.

  • Guten Tag,


    upps, jeep, da wollte ich noch schnell kurz vor dem Runterfahren einen Tipp geben und habe wohl nur den ersten Satz gelesen :redface: :flehan:


    Sorry, da weiß´ich nun auch nichts, aber ich ergänze mal den Titel um das Mac und drücke dir die Daumen, dass da wer was weiß :zustimm: