Entwürfe können nicht gespeichert werden

  • Hallo,


    ich kann seit ein paar Monaten meine Entwürfe nicht mehr speichern, auch das autom. Zwischenspeichern funkt nicht mehr.


    Thunderbird ist Version 5.0.


    Ich habe irgendwann bestimmt mal einen Ordner oder eine Datei gelöscht im "Mail" folder.


    Hat jemand eine Ahnung wie ich das wieder reparieren kann?


    Gruß und danke

  • Es ist eingestellt, dass Entwürfe im Ordner "email@provider.de" gepeichert werden, also nicht in "Lokale Ordner"

  • POP3


    Wie gesagt, das Problem ist dass ich irgendwann einmal den Entwürfe/Drafts Datei oder Ordner gelöscht habe und ich nicht weiß, wie ich das wiederherstellen kann...

  • Überhaupt nicht
    ein fehlender Entwurfsordner wird automatisch neu angelegt.


    Was steht denn in der Leiste direkt über den eMail-Ordern (links neben den beiden Dreiecken)?

  • Dann muß im Profil
    %appdata%\Thunderbird\Profiles\<Profilname>\Mail\Local Folders\
    Eine Datei mit dem Namen "Drafts" und eine mit dem Namen "Drafts.msf" vorhanden sein.


    Bitte Prüfen und Bescheid geben

  • Hi,


    das

    "HaasUwe" schrieb:

    Globale Ordnerstruktur, d.h. ein Posteingang für alle POP3-Konten?

    passt aber nicht zu

    "jmx" schrieb:

    Es ist eingestellt, dass Entwürfe im Ordner "email@provider.de" gepeichert werden, also nicht in "Lokale Ordner"

    ...
    Hast du evtl. früher die Konten separat geführt und verweist jetzt somit auf den in TB ausgeblendeten Kontenordner?
    Stell mal für die Entwürfe lokale Ordner ein.


    Schau doch mal im Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails..., siehe >Dateien im Profil kurz erklärt] in den Ordnern ..\mail\pop* nach, ob da in den endungslosen Dateien deine Entwürfe sind.

  • Ich hab mehrere Absender email-Adressen SMTP aber nur 1 POP3 wo ich emails abrufe...
    Ich hatte da mal irgendwas gelöscht, seit dem funktioniert es nicht mehr...
    Auch wenn ich Lokale Ordner einstelle, funktioniert es nicht.

    Einmal editiert, zuletzt von jmx ()

  • Immer das Konto der Haupt-email.
    Wie gesagt, das Problem ist entstanden, als ich mal was gelöscht habe, nicht als ich an den Einstellungen geschraubt habe.

  • Bei einem globalem Posteingang muß das aber bei lokale Ordner sein, nicht zu einer eMail-Adresse gehörend.

  • Hab versucht bei allen Identitäten die Entwurf-Speicherung auf "Lokale Ordner" umzustellen - ohne Erfolg.


    Ich habe aber keinen globalen Posteingang - ich rufe die emails nur von 1 email adresse ab.

  • Alles ein bisschen wirre... :gruebel:


    Mache bitte mal je einen Screenshot


    - nach Klick auf den Kontennamen und dann Konteneinstellungen und dort Klick auf Kopien & Ordner des Kontos
    - nach Klick auf den Kontennamen und dann Konteneinstellungen>Kontoname>Weitere Identitäten>%Adresse% und dort Klick auf Kopien & Ordner deines Aliaskontos
    - Dateiliste im Dateimanager vom Ordner ..\mail\..
    - dito vom Ordner ..\mail\Pop*%DeinKonto%


    Anleitung zum Erstellen von Screenshots


    Adressen für Bilder_Web_Space:
    http://www.imageshack.us/ und dann den Link Forum-Miniatur oder
    http://www.imagebanana.com/ oder
    http://www.bilder-hosting.de/upload.html oder
    http://www.directupload.net/
    ...
     :!: Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen! :!: