GMail + Imap + Entwürfe

  • Hallo,


    ich benutze Thunderbird (ab Version 3 immer das selbe Verhalten) mit GMail per IMAP.
    Wenn ich ein Mail erstelle, dann speichert Thunderbird alle paar Minuten das geschriebene Mail in den Entwürfen. Wenn es aber einmal in den Entwürfen war, dann kommt es nach dem Senden immer wieder in den Papierkorb meinen Thunderbird. Sowie der Entwürfeordner als auch der Papierkorb liegt am IMAP Server und ich möchte dies auch so belassen, weil mehrere Geräte auf diese Struktur zugreifen.


    Ich bin anscheinend auch nicht der einzige mit diesem Problem, aber leider hab ich noch keine Lösung für dieses gefunden.

  • Hallo gurkerl


    und willkommen im Thunderbird-Forum!


    Was ist im Papierkorb, die Kopie der Gesendeten oder der Entwurf? Tippe mal direkt nach dem automatischen Speichern ein Wort dazu und sende, ist dann die Version mit dem Wort im Papierkorb, also die gesendete Mail?
    Was hast du denn in Extras>Konten-Einstellungen>%Accountname%>Kopien & Ordner eingestellt, wo gesendete Mails hin sollen?

  • Hallo,


    das komplette Mail wird dann im Papierkorb verspeichert. Die gespeicherte Version in den Entwürfen verschwindet korrekt. In Kopien&Ordner sind die Ordner alle korrekt eingestellt.


    Beobachtet habe ich noch, wenn das Mail nicht unter Entwürfen gespeichert wird (also wenn man mit dem Tippen unter der Zeit liegt, in der Thunderbird das Mail automatisch zwischenspeichert), dann wird auch nach dem Senden nicht in den Papierkorb verschoben. Als muss ich mit meiner Annahme, dass es mit den Entwürfen irgendwie zusammenhängt, richtig liegen. ;)


    Ich benutze mittlerweile einige Jahre Thunderbird privat und beruflich, aber dieses Problem tritt erst seitdem ich GMail per IMAP verwende auf

  • Kann sein, dass GMail das Ganze verursacht.
    Verändere doch mal die Daten vom Posteingangsordner, damit TB die Server-Ordner nicht abrufen kann und dann teste das mal, versenden sollte ja gehen.
    Wenn TB dann die Gesendete in den Papierkorb schiebt, wissen wir wenigstens, wo wir suchen :rolleyes:

  • Ich hab es, wie von dir beschreiben, getestet, dann hab ich das Phänomen natürlich nicht.


    für mich ist und war klar, dass GMail das Problem verursacht, aber vielleicht gibt es da irgendeine Einstellung im Client, die sowas irgendwie abfangen und bereinigen könnte.
    An Google brauche ich mich bezüglich Probleme, die erst im Client auftreten, wohl kaum wenden :-)


    Ich kann aber auch kaum glauben, dass ich mit dem Problem allein dastehe, da ich IMO mit Standardeinstellungen arbeite.


    lg,
    gurkerl

  • Ok, da bin ich aber dann raus, weil ich der Gesellschaft niemals meine Daten oder gar die meiner Kunden gönnen würde und deshalb dort kein Konto habe :rolleyes: