** gelöst** ! Signatur Umlaute gehen nicht mehr

  • Hallo Allerseits,


    Seit Tagen quält mich ein Problem. Seit Jahren arbeite ich nun mit Thunderbirt und vor 2 Jahren sind wir auf iMac umgestiegen. Alles bisher immer zu meiner kompletten Zufriedenheit. Bis Version 6 automatisch ohne meine Intervention einfach installiert wurde :(


    Nun werden Umlaute in der Signatur die ich aus einem TXT file automatisch hinzufügen lasse nicht mehr angezeigt. Es erscheinen leere Quadrätchen anstelle der Umlaute.


    Habe:
    - Thunderbird 6
    - OSX 10.6.8



    Hat jemand einen Tipp?


    Grüsse

    Einmal editiert, zuletzt von mashaode ()

  • Hallo,
    leider haben wir nur sehr wenige Helfer, die einen Mac haben.
    Die Textdatei an sich ist aber lesbar?
    Auch wenn du den Inhalt in ein Reintext-Verfassenfenster kopierst?
    Stelle mal unter Ansicht, Zeichenkodierung, Automatisch bestimmen auf "universell".


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Hallo,
    leider haben wir nur sehr wenige Helfer, die einen Mac haben.
    Die Textdatei an sich ist aber lesbar?
    Auch wenn du den Inhalt in ein Reintext-Verfassenfenster kopierst?
    Stelle mal unter Ansicht, Zeichenkodierung, Automatisch bestimmen auf "universell".


    Ja, leider... Obwohl ich in den letzten Jahren dutzende Mac Kollegen mit dem Thunderbird Virus infiziert habe ;)


    Also die Textdatei ist bestens lesbar. Auch wenn ich das in ein Fenster kopiere. Lediglich wenn Thunderbird das Textfile automatisch als Signatur ausliest und in das neue Mailfenster einfügt sind Umlaute futsch.


    Auch die Zeichencodierung umschalten hat nix gebracht.


    Die Versionen vor 6.0x haben funktioniert.


    Grüsse

  • Konnte soeben das Problem lösen.


    Alle Signaturfiles (signatur.txt) habe ich geöffnet, Text kopiert, File geschlossen, dann neues File aufgemacht, Text reinkopiert und ausdrücklich als UTF-8 unter neuem Namen gespeichert. Im Thunderbird die neue Datei als Signatur eingetragen und Gut war's...


    Keine Ahnung warum das jahrelang funktioniert hat und jetzt plötzlich seit dem Update auf Thunderbirt 6 nicht mehr...


    Also alles wieder im Lot!


    :nixweiss: :zustimm: