TB 6 empfängt versendet nicht mehr [Erledigt]

  • TB 6.01. Windows 7 Ultimate SP1, alles pop


    Hallo,


    ein Freund hat das Update auf 6.0.1 eingespielt bekommen und kann plätzlich keine Mails mehr empfangen und versenden. Er hat bei verschiedenen Hostern Mailadressen also kann es nicht am Mailserver liegen.


    Auf meinen PC's mit Windows 7 Professional geht alles.


    Hat jemand einen Tipp für uns?


    mfg
    Micky

  • Hallo,
    was heißt "Kann nicht empfangen/versenden" - was passiert? Fehlermeldung?
    Gibt es irgednwelche "Sicherheitssoftware" (Firewall, Virenscanner..) die sich in den Versand einmischt?
    Gruß, muzel

  • Hallo Micky-D,


    auch ich vermute, dass die Firewall hier ein neues Programm erkennt (völlig korrekt) und dieses nicht durchlässt. Also diese mal überprüfen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hi,


    ich vergaß es zu erwähnen: Virenscanner und Firewall hatte ich als erstes testweise deaktiviert: keine Änderung.


    Es kommt keine konkrete Fehlermeldung. Bei Empfangen steht unten in der Statuszeile der Server von dem angerufen werden soll und weiter passiert nichts.
    Beim Senden kommt die Meldung:

    Zitat

    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte aus unbekannten Gründen nicht über den SMTP-Server smtp.1blu.de gesendet werden. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator.


    Der Hammer ist: Jetzt ist das System (W7) komplett abgestürzt. Und nach dem Neustart geht jetzt alles wieder!
    Einen Neustart hatte ich vorher aber auch schon mal gemacht. Danach ging es nicht. Jetzt schon.


    Also erst mal wieder alles ok. Danke.


    mfg
    Micky