TB 6.0.2 flash in rss feeds

  • Hallo,
    habe ein paar rss feeds abonniert in denen gerne mal ein youtube oder vimeo flash video eingebettet ist. Diese werden dann nur als schwarzes Bild angezeigt, aber eben nicht geladen...


    Kann man irgendwie einstellen dass man die videos direkt abspielen kann ??
    mailnews.message_display.allow_plugins auf true zu setzen hilft nicht...


    weiss jemand rat ??


    schönen Dank schonmal ...
    zilch

  • Hallo,
    ich finde zwar, man muß sich nicht alle Sicherheitslücken des Browsers auch noch in den Mailclient holen, aber hast du mal unter Extras / Addons / Plugins nachgesehen, ob das Flash-Plugin installiert und aktiviert ist? Wenn ich es mal ausnahmsweise aktiviere, geht es, sogar bei deaktiviertem Java-Script.
    Gruß, muzel

  • Hallo Muzel, danke für deine Antwort.
    Habe das Shockwave Flash Plugin installiert und aktiviert.... Funktioniert nicht, selbst wenn ich alle anderen Plugins deaktiviere...
    Hast du in der about:config noch was verändert um die Filme abgespielt zu bekommen ??
    Schönen Gruß,
    zilch

  • Irgendwie beunruhigt mich das etwas - die about:config-Einstellungen scheinen nicht wirklich Einfluß auf die (De)Aktivierung der Plugins zu haben.
    Einzig und allein das (De)aktivieren des Flash-Plugins (10.3.183.5 übrigens, WinXPSp3) wirkt sich aus.
    Gefällt mir eigentlich gar nicht...
    - m.

  • komisch, komisch ...
    aber bei dir ist es ohne Veränderungen der about:config möglich flash filme in rss feeds abzuspielen, so lange nur das flash plugin aktiv ist, ja ???
    ...denn genau das tut bei mir nicht ....
    zilch

  • Zitat

    ...möglich flash filme in rss feeds abzuspielen, so lange nur das flash plugin aktiv ist,

    Genau so ist es.
    - m.

  • hmmm, kann das nicht reproduzieren... arbeite auf einem win7 x64.
    habe gerade zum testen ein xp in ner virtualbox benutzt.
    aktuellen thunderbird installiert, danach flash.
    komisch hierbei ist, dass das flash plugin nicht in thunderbird erscheint bis ich noch firefox installiere und dann nochmal flash. Erst dann erscheint es in thunderbird.
    flash was in abonnierten rss feeds ist, wird allerdings immer noch nicht abgespielt.
    auch hier nützt ein Verändern von mailnews.message_display.allow_plugins auf true nichts.


    übersehe ich etwas, komisch dass es bei muzel so zu funtionieren scheint und bei mir nicht...
    hat sonst keiner Ideen / Erfahrungen damit ??


    Schönen Abend
    zilch

  • Ich stehe vor dem selben Problem, das mich zum verzweifeln bringt.


    Selbst nach dem Aktivieren von diversen Einstellungen in der about:config wird flash nicht korrekt anzeigt (Ich pfeife hierbei auf alle Sicherheitsbedenken, mir ist wichtig das es funktioniert), mit einer Ausnahme und zwar wenn ich die Einstellung
    rss.show.summary auf 0 setze zeigt Thunderbird die Website wie im Browser an und flash funktioniert.
    Nur jetzt habe ich bei einem meiner feeds das Problem das Thunderbird bei jedem geöffneten Feed-Artikel einen mysteriösen Link in Firefox öffnet (dies ist nur die URL, die Seite selbst ist weiß):

    Code
    1. http://8vco9o7nuj5c2siebikqjj1a53konthn-a-fc-opensocial.googleusercontent.com/gadgets/ifr?url=http://bloggerplugins.org/scripts/recent_posts_with_thumbnails_and_more_from_www.bloggerplugins.org.xml&container=peoplesense&parent=http://www.320kbps.net/&mid=0&view=profile&libs=google.blog&d=0.560.7&lang=en&view-params=%7B%22f%22:false,%22g%22:false,%22d%22:false,%22e%22:%22150%22,%22b%22:%2260%22,%22c%22:%222%22,%22a%22:%2215%22,%22l%22:false,%22k%22:%2210%22,%22h%22:false,%22i%22:false,%22q%22:%22http://www.leakedtoday.net/%22,%22p%22:true,%22skin%22:%7B%22FACE_SIZE%22:%2232%22,%22HEIGHT%22:%22200%22,%22TITLE%22:%22leakedtoday.net+-+last+Posts%22,%22BORDER_COLOR%22:%22transparent%22,%22ENDCAP_BG_COLOR%22:%22transparent%22,%22ENDCAP_TEXT_COLOR%22:%22%23666666%22,%22ENDCAP_LINK_COLOR%22:%22%235588aa%22,%22ALTERNATE_BG_COLOR%22:%22transparent%22,%22CONTENT_BG_COLOR%22:%22transparent%22,%22CONTENT_LINK_COLOR%22:%22%235588aa%22,%22CONTENT_TEXT_COLOR%22:%22%23666666%22,%22CONTENT_SECONDARY_LINK_COLOR%22:%22%235588aa%22,%22CONTENT_SECONDARY_TEXT_COLOR%22:%22%23999999%22,%22CONTENT_HEADLINE_COLOR%22:%22%23cc6600%22,%22FONT_FACE%22:%22normal+normal+100%25+Georgia,+Serif%22%7D%7D&up_f=0&up_g=0&up_d=0&up_e=150&up_b=60&up_c=2&up_a=15&up_n&up_o&up_l=0&up_m&up_j&up_k=10&up_h=0&up_i=0&up_q=http://www.leakedtoday.net/&up_p=1&communityId=09421740187537952293&caller=http://www.320kbps.net/2011/09/jayronkoandjoshnewson-foxesandwolves.html#st=e%3DAOG8GaA7BGc9ehztjd4AJNHJuqy%252FbazSapI8YgZOXZVcVH42%252Bf6x7Yzxtp781WURdmKooMeC73Xh013tSWZH5ciFAUvG%252BMCDKQgf7t%252Fj0ivjJ7u9Wy6DM34hW7CRgTAAhmoGU19iEAnR4ZWdYFfReJxKShxpKwuERzKosDHeJ5E5zuoQkroWu0phRxjNQPTSh5%252F6xwLR0MAkNYq1DVzQ1s02SVjp2dBfftSfzjEgF%252Bl9FEl5fgV776IZJnFzk7M57YLiRG6dSmlhCQOCrfww2scG9t%252FLGiva0w%253D%253D%26c%3Dpeoplesense&rpctoken=801528455&


    Was um Himmels Willen ist das? Ich hab es mit keiner Kombination von den config settings gemischt mit den Einstellungen in der GUI (z.B. Konto-Einstellungen/Feeds Konto/Artikel-Zusammenfassung anstelle der Website anzeigen < ist völlig ohne Effekt?!) geschafft flash abzuspielen ohne das besagte Links im Browser geöffnet werden.
    Ich überlege mir schon damit zu leben und einfach am Ende eines Recherche-Tages im Firefox einfach die 100 Tabs zu schließen..
    Weiß vll jemand Rat?


    Mit freundlichen Grüßen