Posteingang zeigt auch Gesendete Mails an

  • Hallo zusammen,


    seit einger Zeit ist mein Posteingang total überfrachtet mit Emails, die eigentlich nicht mehr im Posteingang liegen.


    und zwar:
    Gesendete Emails komme dort auch regelmässig rein.


    Seit einem Update steht in der Liste auch jetzt der Ablageort, den ich zwar ausblenden könnte... aber es bringt nicht wirklich was.
    Nur jetzt die Frage... was kann ich machen, damit das weg ist und wieder nur der Reine Posteingang dort angezeigt wird.


    !!!Filtern und Verschieben mach ich von Hand!!!

  • allo walterschmitz,


    zuerst einmal musst du feststellen, ob die Mails wirklich nicht als Eingang vom Server geladen werden. Es gibt nämlich einige Möglichkeiten, dass die gesendeten Mails wieder im Posteingang ankommen.
    Nur eine der Möglichkeiten:
    Du kannst einstellen, dass jede gesendete Mail auch an dich selbst gesendet wird => die ultimative Sendebestätigung!
    Es ist auch möglich, und auch mitunter sehr sinnvoll (!!), die Antworten auf Mails in genau den Ordner zu kopieren, in dem die Ursprungsmail liegt. => auch hier erstmal die Einstellungen überprüfen!


    Eine andere Ursache können korrupte Indexdateien darstellen. Das sind die "Inhaltsverzeichnisse" der mbox-Dateien. Wenn die defekt sind, kommt es mitunter auch zu derartigen Effekten => entweder bei beendetem TB allesamt löschen, oder die integrierte "Reparieren"-Funktion benutzen.


    TH


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    also es handelt sich um IMAP-Postfach und ich habe von den Einstellung her gemacht, dass ich beim Versenden ein BCC-Email erhalte. Dies kommt auch zusätzlich zur Gesendet-Email an, d.h. ich hab immer 2 (!!!) neue Eingänge, wenn ich eine Mail wegschicke.


    Hab auch schon so AddOns wie

    • Thunderbird Conversation 2.1.1
    • Messaging Menu and Launcher Integration 0.8
    • EDS Contact Integration 0.3.4a


    deaktiviert, die sowas machen könnten (sind teilweise von Kubuntu automatisch installiert worden, um die Emails in das System einzubinden und entsprechend darstellen zu können.


    Weiterhin hab ich nur noch

    • GDATA
    • Lightning
    • Addressbook Synchronizer


    laufen... die aus meiner Sicht das ganze auch nicht beeinflussen.


    Übrigens hab ich TB auch schon im SafeMode gestartet und dort ist es ebenfalls so in der Anzeige, sodass ich davon ausgehe, dass die AddOns nicht dafür verantwortlich zu machen sind.


    Bzgl. der Einstellung des IMAP-Kontos:

    Zitat
    • Kopien und Ordner: Eine Kopie speichern unter: Ordner gesendet in EMAILKONTO_AUSGEWÄHLT
    • BCC-Kopie an: meine_Emailadresse
    • Archiv speichern unter: Archiv in EMAILKONTO_AUSGEWÄHLT
    • Entwürfe speichern unter: Entwürfe in EMAILKONTO_AUSGEWÄHLT
    • Vorlagen speichern unter: Vorlagen in EMAILKONTO_AUSGEWÄHLT


    Brauchst du noch weiter Einstellungen von mir?


    Somit geh ich davon aus, dass die Einstellungen richtig sind und auch entsprechend nicht dafür sorgen sollten, dass die Kopie in Posteingang gelegt werden soll. Weiterhin sei mir die Bemerkung gestattet, dass ich Ablageort einblenden könnte, worin nicht Posteingang steht, sondern Gesendete Emails.


    Bzgl. der Korrupten Datei bin ich sehr vorsichtig, was das löschen angeht... möchte keine Mails verlieren, obwohl die eigentlich ja auch dem IMAP-Server liegen sollten.


    Ich habe unter Server den folgenden Lokalen Ordner... welchen wir vermutlich benötigen, um das entsprechende File zu löschen.

    Code
    1. /home/user1/.thunderbird/sdflkjo4.Default/ImapMail/imap.MEINMAILSERVER.COM


    Was soll ich in diesem Verzeichnis jetzt genau machen, schlägst du vor?

  • Kann mir niemd wirklich weiterhelfen.


    so langsam eskalier ich, wenn ich immer wieder diese besch..... Emails aus dem Ordner gesendete Emails im Posteingang rauslöschen muss.


    Da haben die nix zu suchen und da sollen die auch nicht bleiben...
    Alternativ kann ich die Emails auch so einstellen, dass sie keine Kopie unter gesendete Emails ablegen, obwohl ich trotzdem nicht weiss, ob das das Problem grundsätzlich in den Griff bringen würde.

  • Edit von Mod. Pe_Le: Ich habe das unnötige Fullqoute entfernt. Bitte nutze die Buttons "Antworten" oder "QuickReply" und quote nur das Notwendige, sonst wird der Thread sehr unübersichtlich. Danke!




    Kannst du mir evtl. mal kurz erklären, welche Einstellungen ich aufgrund deiner Empfehlung genau kontrollieren sollte?


    Mir ist aufgefallen, dass mein TB auf dem Netbook die Einstellungen und Anzeigen ganz normal vornimmt. Von daher geh ich davon aus, dass die Lokalen Einstellungen auf dem Rechner verquer sind :eek:

  • Guten Morgen!


    Zitat

    Du kannst einstellen, dass jede gesendete Mail auch an dich selbst gesendet wird => die ultimative Sendebestätigung!


    Diese Einstellung hast du ja wohl schon selbst gewählt (an dich per BCC).


    Zitat

    Es ist auch möglich, und auch mitunter sehr sinnvoll (!!), die Antworten auf Mails in genau den Ordner zu kopieren, in dem die Ursprungsmail liegt. => auch hier erstmal die Einstellungen überprüfen!


    Konten-Einstellungen > Konto > Kopien u. Ordner > Antworten im Ordner der ursprünglichen Nachricht speichern.


    Und dann kann es ja auch noch sein, dass dein Provider auch eine entsprechende Option bietet, dass du alle über ihn gesendeten Mails auch noch mal bekommst.
    => Öffne den gruseligen Webmailclient und sende von dort aus eine Mail. Was passiert da?
    => Schau dir dort sämtliche Optionen genau an.


    Um den Thunderbird auszuschließen oder definitiv als (falsch konfigurierten) Schuldigen zu erkennen, kannst du auch ein zweites Testprofil anlegen. Dort nichts anderes machen, als das Konto anzulegen. Keinerlei weitere Einstllungen! Und dann eine Mail senden ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    also mal der Reihe nach:
    Ich habe mehrere IMAP-Emailkonten dort eingerichtet und habe alle gleich eingestellt jetzt:


    Ich gehe davon mal eines durch, wobei die sich alle nur durch EMAILKONTO unterscheiden.



    Und jetzt noch mal weitere Infos:
    Habe gestern Abend vom Netbook eine Emailkorrespondenz geführt, die auf dem Netbook im TB auch richtig angezeigt wurde, sprich die BCC Emails wurden im Posteingang gezeigt und sonst nichts vom Ordner gesendet.
    Heute morgen komm ich nach Hause und ruf mit dem "Problem-"Rechner die Emails mit TB ab. Dort stehen die Emails im Posteingang auch die gesendeten Emails. Somit habe ich jetzt durch Zufall das Problem eingegrenzt, dass es wohl auf dem einzelnen Rechner ne Einstellungsproblematik sein müsste, oder lieg ich da falsch.
    Vom Problemrechner sind die Einstellungen, die ich oben aufgeführt habe.


    Bzgl. Webmailer und Webhoster:
    Nein, er stellt mir kein Feature bereit, dass mir die Emails entsprechend bereitstellt, sonst wäre die Korrespondenz gestern Abend auf dem Netbook ja auch entsprechend angezeigt worden, oder?
    Eine Email vom Webmailer an mich geschrieben erzeugt im Webmailer folgendes:
    Der Webmailer ist so eingestellt, dass kein BCC verschickt. Daher hab ich im Posteingang im Webmailer genau 1 Email... die Testemail.
    Im Thunderbird auf dem Problemrechner sieht es wie folgt aus:
    Zunächst wird im Posteingang angezeigt, dass eine Email vorhanden ist, die Testemail. Nach einem Neustart allerdings habe ich 2 Einträge. 1x die Testemail aus dem Posteingang und 1x die Testemail aus Gesendete Emails.
    Im webmailer ist übrigens nach dem Neustart von TB auch keine 2. Email zu finden... es muss also an der Konfiguration liegen :(


    Ich versteh es nicht mehr. :wall: :nixweiss: :help:

  • Also... ich grenze es immer weiter ein...


    Es ist und bleibt nur das Problem im Gemeinsamen Posteingang. Die einzelnen Posteingänge machen diesen Quatsch nicht.


    Hat jemand ne Idee, wie ich das Einstellen kann, was im Gemeinsamen Posteingang angezeigt wird.


    Dann tüftel ich gerne wieder weiter.
    Danke euch

  • das Thema beschäftigt mich ja immer weiter...


    wie gesagt, das Problem ist nur im Globalen Posteingang und ich glaube es ist ein Bug :(


    1.) Einstellungen im Emailkonto:
    Speichere mir eine Email unter GESENDET im EMAILKONTO -> erzeugt eine Anzeige von der Gesendeten Email im Globalen Posteingang des entsprechenden Emailkontos. Nehm ich dich Checkbox raus ist alles gut, wird aber natürlich auch nichts unter gesendet eingetragen. -> ist nur bedingt ein Problem, weil ich mir selbst ein BCC schicke, oder seh ich das grad falsch?


    -> da es bei allen IMAP-Emailkonten gleich ist, ist es entweder ein Bug oder ein Feature ;) Wo kann man sowas prüfen lassen bzw. kann jemand von euch das Problem nachvollziehen oder ausprobieren. Hab irgendwie das Gefühl ich hab als einziger das Problem :(
    Aktuell nutz ich Thunderbird 7.0.1 unter Kubuntu 11.10.


    2.) Wie bekomm ich die Funktion Globale Einstellungen für Posteingänge wieder raus. Ich habe hier geschaut und nichts für TB 7 gefunden: http://www.thunderbird-mail.de/wiki/Globaler_Posteingang


    Kann mir jemand helfen bzw. das Problem nachvollziehen?
    Danke euch

  • Hallo Walter,


    Zitat von "walterschmitz"

    wie gesagt, das Problem ist nur im Globalen Posteingang und ich glaube es ist ein Bug :(


    Dann müsste das Forum aber voll sein, mit derartigen Meldungen.
    Ich selbst kann dieses Problem auch nicht nachvollziehen, aber das muss nichts bedeuten.
    => Einen Bug kann man hier: Weiterentwicklung melden und selbstverständlich auch nachsehen, ob es eine derartige Meldung schon gibt. (Das sollte man auch immer vorher tun!)



    Zitat

    2.) Wie bekomm ich die Funktion Globale Einstellungen für Posteingänge wieder raus. Ich habe hier geschaut und nichts für TB 7 gefunden: http://www.thunderbird-mail.de/wiki/Globaler_Posteingang


    Den "globalen Posteingang gibt es aus technischen Gründen nur bei Konten, die mit POP3 verwaltet werden.
    Ein- und Ausschalten: Konten-Einstellungen > Servereinstellungen > Erweitert > Wo soll der Posteingang dieses Kontos ...



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • aber irgendwie hab ich doch aktuell für meine IMAP Konten einen gemeinsamen Posteingang. Nennt man dann also wohl nicht global. :)


    Aber das was du beschreibst, geht bei mir nur im POP / GMX-Konto. Und eingestellt dabei habe ich folgendes:
    Separater Posteingang für dieses Konto.


    und dennoch wird es in gemeinsamen Posteingang einfach angezeigt. Wie nennt man denn das ganze dann?