ContactPhoto nicht kompatibel [erl.]

  • Thunderbird 3.1.15


    Hallo,


    dieses Add-on läßt sich unter T 3.1.15 nicht installieren (Fehlermeldung: Nicht kompatibel mit dieser Version):
    Display Contact Photo 1.2.4
    Gruß

  • Hallo Kernelpanic,
    wenn Du auch so eine alte Thunderbird Version hast ist das kein Wunder.
    Diese Version Funktioniert nur mit Thunderbird 7.0 - 10.0a1


    Die Version Version 1.2.2 Funktioniert mit Thunderbird 3.0 - 8.*,

  • Hallo,


    und das von jemand der noch WIN XP SP3 benutzt. :mrgreen:
    Davon habe ich auf der Seite leider nichts gelesen, oder ich hab´s übersehen. Bei so komplett neuen Versionen lasse ich gern anderen den Vortritt.


    Gruß

  • Zitat von "Kernelpanic"

    und das von jemand der noch WIN XP SP3 benutzt. :mrgreen:


    Bei mir sind aber alle Sicherheitslücken upgedatet, bei Thunderbird 3.1 sind noch sehr viele offen und das ist das Problem.