Filter funktionieren nicht bei zwei clients

  • Moin zusammen,


    ich habe meine Mails, Adressbücher und Kalender "zentral" auf einer Platte abgelegt, auf die ich wechselweise von einem Windows XP und einem Linux zugreife - funktioniert absolut klasse.


    Mit Filtern verschiebe ich eintreffende Mails verschiedener accounts in div. Unterordner, die einem Konto zugeordnet sind.


    Bei erstem Start aus dem jeweils anderen Betriebssystem findet TB die Zielordner nicht und deaktiviert die Filter.
    Ordne ich die Zierlordner neu zu, aktiviere die Filter wieder einzeln, klappts super, bis ich wieder das erste Mal aus dem anderen BS zugreife, wo dieselbe Aktion stattfinden muss.


    Hat jemand 'ne Idee, wie die Filter über den "Betriebssystemwechsel" hinaus konservieren kann?


    Viele Grüße
    titan


    Ach ja: TB 7.0, Win XP, LMDE

  • Hallo,


    sind die Ordnernamen und -pfade wirklich identisch oder unterscheiden sie sich bei Groß- und Kleinschreibung?

  • Moin,


    klar sind die "identisch" - die Ordnerstruktur ist doch eindeutig; es werden dieselben Dateien und Pfade sowohl aus Windows als auch aus Linux angesprochen.


    Die Kontenbezeichnungen (die ja in den Filtern angesprochen werden) sind identisch ..


    Viele Grüße
    titan

  • Werden benutzerdefinierte Kopfzeilen als Filter verwendet? Diese werden in der pref.js definiert und müssen also auch ins andere Profil kopiert werden. Eine weitere Problemursache könnte sein, dass Thunderbird - aus welchen Gründen auch immer - sich beim Start die Liste der Ordner holt und vorher keine abonniert sind, weshalb die Ordner als fehlend markiert und die Filter zurückgesetzt würden.

  • Moin,


    Zitat von "Archaeopteryx"

    Werden benutzerdefinierte Kopfzeilen als Filter verwendet?


    Nöö!


    Zitat von "Archaeopteryx"

    Eine weitere Problemursache könnte sein, dass Thunderbird - aus welchen Gründen auch immer - sich beim Start die Liste der Ordner holt und ....


    Auch, wenn Spekulation einen gelegentlich auf die richtige Fährte bringen kann, neige ich hier zu:
    Glaub' ich nicht - dann würde ich dieses Verhalten bei jedem Start erwarten und nicht nur bei einem ersten, wenn vorher TB auf dem anderen Betriebssystem lief; obwohl -- Glauben müsste 'ne andere Instanz bemühen ...


    Gruß
    titan