Empfänger falsch [erl.]

  • Ich verwalte Ferienhäuser von anderen Personen
    und habe für jedes Haus ein Mail-Konto mit eigener Adresse + Passwort
    für Rechnungen und Korrespodenz etc.
    Mit Thunderbird rufe ich alle Konten ab und sende – wenn nötig –
    Mails im Namen der Kontoinhaber ... und das problemlos seit etwa einem Jahr.
    Nun ist es aber bereits 3x passiert,
    dass Antwort-Mails an mein eigenes Mail-Konto geschickt wurden,
    obwohl die Original-Mail eindeutig von einem Konto
    mit einer anderen Adresse abgeschickt wurde.
    In der "korrekten" Emfänger-Box kommt keine Antwort an !!!


    Wie kommt das denn ??? :( 
    Wie kommt der Empfänger an meine Adresse ??? :(


    Warum fragt Thunderbird eigentlich beim Versand einer mail aus einem anderen Konto heraus
    jedes mal nach dem Passwort von meiner eigenen Mailbox,
    und nicht nach dem Passwort der Absender-Mailbox ??? :(


    Habe in den Einstellungen der einzelnen Konten nichts gefunden,
    was erklärt, warum die Empfänger meine eigene Mail-Adresse erhalten.
    Kann mir das jemand erklären ???


    Gruss pauline


    Thunderbird 7.1
    alle Konten: POP
    BS: Vista Home Premium x86, 6.0.6002 SP 2 Build 6002, 32Bit

  • Hallo und willkommen im Forum!
    Das kommt meistens dann, wenn man mehrere Mailadresse unter einem einzigen Konto hat, sog. Aliasadressen.
    Man kann sich dann nur durch entspr. Filter behelfen, die die Empfängeradressen auftrennen.
    Oder du hast nur einen einzigen Posteingangsordner (globales Konto).
    Für das Versenden kann ich mir nur vorstellen, dass du die SMTP-Server nicht explizit dem richtigen POP-Konto zugeordnet hast.
    Siehe:
    Postausgang-Server (SMTP) einrichten
    untere Abb.
    Aber vielleicht haben ja noch andere Helfer andere Ideen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Hast du ein Add-on wie Virtual Identity installiert? Da könnte soetwas mal passieren.


    LG


    Basel

  • Danke für die Tipps von mrb und Basel.


    1.
    Hatte vergessen zu erwähnen:
    Alles hatte immer korrekt funktioniert, erst seit einem Monat kommen die "Fehler".
    Kann nicht nachvollziehen, ob`s was mit dem Update auf TB 7.01. An den Einstellungen hatte ich da jedenfalls nichts verändert, da diese bei allen früheren Updates immer korrekt übernommen wurden.
    Hab hier im Forum gelesen, dass "Merkwürdige Symptome seit Update" festgestellt wurden ...


    2.
    Sind das denn Alias-Adressen, wenn ich per TB die mails abrufen lassen von z.Z. vier "eigenständigen" mail-Konten (3x Hotmail, 1xGmail) ??? Jedes auf einen eigenen Namen, mit eigener mail-Adresse und eigenem Passwort ???
     
    3.
    Außer "Lokale Ordner" habe ich keine "globalen" Ordner:
    Jedes Konto, das TB verwaltet, hat einen eigenen Ordner für Posteingang, Entwürfe, Gesendet, Papierkorb etc.
    Nur der Ordner Postausgang liegt ja per Defaut bei den Lokalen Ordnern. Wüßte nicht, wie man jedem Konto einen eigenen Ordner zuweisen könnte, wo die "Später senden"-mails automatisch gespeichert werden ...


    4.
    Den Link Postausgang-Server (SMTP) einrichten hab ich gelesen ... kapier´s aber leider nicht ganz ... :stupid:
    Es heißt da "Falls Sie für ein neues Konto einen separaten Server benutzen wollen, müssen Sie diesen nachträglich in Thunderbird einrichten." Das interpretiere ich als:
    Ich kann auch für alle Konten den "einzigen SMTP-Server, den Thunderbird erlaubt" verwenden, ODER ???
    Bevor ich hier komplizierte Änderungen vornehme (das mit den Servern und Ports ist für mich noch ein "Buch mit 7 Siegeln" ...), bitte ich erst nochmal um Rat: :flehan:
    Habe 4 Postausgang-Server (SMTP) gelistet:
    2 x ( :?: ) Microsoft Live Hotmail – smtp.live.com ... mit und ohne "Standard", beide 587 port
    2 x ( :?: ) Google Mail – smtp.googlemail.com ... beide 465 port
    1 x hotmail.com ... 465 port
    Sollte ich das denn ändern ??? Und wenn WAS ??? :nixweiss:
     
    5.
    Das Add-on Virtual Identity habe ich nicht installiert.
    Wollte es aber machen, um die o.g. Probleme zu beheben ... ha-ha-ha
    Mein TB hat nur 4 Add-ons: 3 Wörterbücher + Mail Redirect.
    Plug-Ins hab ich 18, aber die haben alle mit dem mail-Versand/Empfang nichts zu tun.


    Gruss pauline

  • Zitat

    Ich kann auch für alle Konten den "einzigen SMTP-Server, den Thunderbird erlaubt" verwenden, ODER ???


    rein theoretisch ja, in der Praxis erlauben das aber nur sehr wenige Server - etwa Googlemail nach vorheriger Anmeldung und Verifizierung. Daher sollte immer der SMTP-Server genommen werden, der dem POP-Konto entspricht.
    Sonst gibt's eine Fehlermeldung des Servers. Überprüfe das bitte.

    Zitat

    Sind das denn Alias-Adressen, wenn ich per TB die mails abrufen lassen von z.Z. vier "eigenständigen" mail-Konten (3x Hotmail, 1xGmail) ??? Jedes auf einen eigenen Namen, mit eigener mail-Adresse und eigenem Passwort ???


    Nein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • DANKE, mrb,
    habe das dank deines Links Postausgang-Server (SMTP) einrichten überprüfen können.
    Meine Server-Einstellungen scheinen korrekt zu sein.
    Für die Hotmail-Konten – wo alle mails mit falscher Adresse angekommen sind – :
    Posteingang pop3.live.com / Postausgang Microsoft Live Hotmail – smtp.live.com (Standard)
    Wobei mir der Unterschied zwischen Microsoft Live Hotmail – smtp.live.com (Standard)
    und Microsoft Live Hotmail – smtp.live.com (beide in der Liste der Ausgangs-Server) nicht klar ist.


    Die Abfrage von meinem Passwort
    beim Versenden von mails aus einem anderen Konto heraus
    sollte also nicht am falschen SMTP-Server liegen ... :gruebel:


    Vielleicht fällt ja noch jemandem was dazu ein ...


    Gruß
    pauline

  • Thema ist erledigt.
    Allerdings NICHT, weil ich eine Lösung für den falschen Posteingang oder die unsinnige Passwort-Abfrage gefunden habe, sondern weil ich gezwungen war, mir einen neuen PC anzuschaffen. ;) 
    Habe TB (nun unter Windows 7) mit den gleichen Einstellungen installiert,
    die v.g. Probleme sind bisher nicht aufgetreten.
    Danke aber nochmals für alle Ratschläge.


    pauline