Benutzerdefinierter Klang wird abgeschnitten

  • ich habe unter Debian Squeeze und Icedove ver. 3.1.12 für eingehende Mails einen benutzerdefinierten Klang definiert.
    Leider wird immer das Ende beim abspielen abgeschnitten. Unter einem normalen Player wird die Wave-Datei sauber abgespielt. Ich habe es mit verschiedenen Waves ausprobiert - immer das gleiche Problem.
    Die wave Datei befindet sich auf der lokalen Festplatte.


    Ciao
    Markus

  • Zitat von "graba"

    Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!


    Du könntest es mal mit Mailbox Alert versuchen und schauen, ob das Problem dann immer noch auftritt.


    Halo graba.


    Du hast ja recht. Wollte superschnell die Anfrage hier loswerden - schnell registriert und dann schnell ab mit der Frage bevor ich den Rechner ausgeschaltet habe.....


    Danke für Deinen Hinweis. Ich hab das mal installiert aber leider wird die wave datei nicht abgespielt wenn eine email ankommt.
    Wenn ich teste mit "Diese Einstellung testen" wird auch das Ende abgeschnitten. Bei einer Meldung wie z.B. " Du hast eine neue Mail" ist lediglich "Du hast eine neue" zu hören.


    Gruß,
    Markus

  • Zitat von "graba"

    Hallo Markus,


    werden die Mails nach Eingang per Filter in einen anderen Ordner verfrachtet?


    Nein, aber es werden jetzt eingehende Mails akustisch gemeldet. Hatte die Zuordnung noch nicht für die Inbox gemacht :redface:
    Aber leider wird immer noch das letzte Wort kpl. abgeschnitten. Ich kann mir das auch nicht erklären.


    Gruß
    Markus