veraltete Emailadressen werden vorgeschlagen [erl.]

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: XP SP2
    Kontenart (POP / IMAP): POP


    Hallo,


    wenn man eine neue Email schreiben will, werden im Feld "An" vorhandene Emailadressen vorgeschlagen. Das Problem ist, dass ich nicht erkennen kann, welche Adressen hierbei aus den von mir angelegten Kontakten und welche aus den Gesammelten Adressen stammen.
    Die Kontakte sind aktuell, die gesammelten sind teilweise veraltet und dürfen nicht mehr verwendet werden - das sehe ich den vorgeschlagenen Adressen aber nicht an. Gibt es eine Möglichkeit, die Vorschläge auf die Kontakte zu begrenzen?
    Ganz verzichten will ich auf die gesammelten Adressen natürlich auch nicht, denn manchmal brauche ich auch davon welche.


    Vielen Dank für Eure Hilfe.

  • Hallo HagenPuttrich


    und willkommen im Thunderbird-Forum!


    Es gibt afaik keine Möglichkeit, die Adressen einzugrenzen.
    Aber ich verstehe das nicht, du sagst

    "HagenPuttrich" schrieb:

    die gesammelten sind teilweise veraltet und dürfen nicht mehr verwendet werden

    und dann wieder

    "HagenPuttrich" schrieb:

    Ganz verzichten will ich auf die gesammelten Adressen natürlich auch nicht, denn manchmal brauche ich auch davon welche.


    Warum löschst du nicht die, die die erste Festlegung oben erfüllen...

  • Hallo rum,


    das muss ich dann wohl machen - ich hatte auf eine elegantere Lösung gehofft.


    Trotzdem vielen Dank für Deine Hilfe.


    Hagen


    P.S. dieses Problemchen ändert nichts daran, dass ich mit Thunderbird sehr zufrieden bin.

  • Hallo Hagen,


    du sammelst gern altes? Daß kann man ja auch durch Export (zum Beispiel V-CARD) erledigen.


    Deine Sammelwut für altes geht allerdings definitiv zu weit, wenn du ein Betriebssystem für Online-Aktivitäten verwendest, daß sei 1 1/2 Jahren keine Sicherheitsupdates bekommt. Für XP ist das Service Pack3 Pflicht.

  • Hallo Thomas,


    danke für Deinen Sicherheitshinweis - war aber zum Glück nur ein Schreibfehler, ich habe SP3 installiert.


    Hagen