Plötzlich US-Tastatur [erl.]

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: Win7
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): GMX
    Irgendwie muss ich eine Tastenkombi gedrückt haben, nach der jetzt die US-Tastatur eingeschaltet ist. Wie eliminiere ich das wieder??
    Im Betriebssystem ist nach wie vor Deutsch eingestellt.
    Danke sagt dder unterschef

  • Hallo,
    ja, das kann passieren, dass du bei bestimmten Tastenkombination (etwa Strg+Umschalt oder Umschalt+Alt) eine andere Tastatur einstellst.
    Das ist dann aber ein Problem deines Systems, welches so eingestellt ist.
    Ich kann dir leider nicht sagen, wo in Win7 man das ändern kann, ich weiß nur, dass in WinXp die Option in der Systemsteuerung "Regions- und Sprachoptionen" heißt, dort auf den Reiter "Sprachen" gehen muss und auf "Details".
    Dort dann auch auf den Button "Tastatur", wo die Einstellungen aufgelistet sind.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Im Betriebssystem Win7 ist alles korrekt wie ich schon schrieb. In der Zwischenzeit habe ich festgestellt, dass offensichtlich nach Ausschalten von TB auch dieser "Hotkey" ausgeschaltet wurde, damit hätte sich das Thema erledigt.
    Danke für Hilfe
    der unterschef