TB 8.0 Emails abrufen geht nicht - Emails senden geht aber!

  • Thunderbird-Version: 8.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): POP / SMTP
    Postfachanbieter (z.B. GMX): Web.de


    Guten Morgen zusammen.


    Mein Rechner war komplett abgeschmiert mit Vista, sodass ein Bekannter von mir Windows 7 installiert hat und soviele Daten wie möglich geretttet hat einschließlich aller Thunderbirdmails.
    Er sagte mir dann das er es so eingerichtet hat das Thunderbird die Mails nicht mehr auf C:/ speichert wo das Betriebssystem liegt sondern auf D:/ damit die Daten beim nächsten Crash sicher sind.
    ICh konnte aber bislang nciht nachvollziehen wo das ist und hab auch leider bis Mittwoch keine Möglichkeit ihn zu fragen.


    Es funktioniert alles einwandfrei, ich hab alle Kontakte wieder alle lokalen Emails und ich kann Emails verschicken wie gewohnt.


    Das einzige was nicht geht ist das abrufen der EMails.
    Wenn ich auf Abrufen klicke egal ob alle Konten oder nur eines, fängt der Rechner an zu arbeiten aber es passiert nichts.
    Normalerweise würde er mich nach dem Passwort des jeweiligen Mailkontos fragen, so wie es auch beim Senden passiert, jedoch erscheint dieses Fenster gar nicht und die Aktion verläuft im Sande.


    ICh hab jetzt geprüft:
    ob ich ein Masterpasswort habe: nein
    Das Häkchen bei "Dieses Konto beim abrufen einschließen" gesetzt ist: ja


    und verschiedene Möglichkeiten ausprobiert, die Mails abzurufen: manuell, mit Programmstart, einzeln, zusammen, mit Zeitintervall...
    alles ohne Erfolg.


    ICh hoffe daher das jemand von euch ne IDee hat was man noch machen kann.


    LG Sere

  • Guten Abend!


    Geh mal unter Extras Einstellungen Sicherheit, passwörter und lass dir gespeicherte Passwörter anzeigen, falls da welche drin sind, obwohl du keine speichern wolltest, lösche sie.
    Und wenn Du wissen willst, wo Dein Kumpel Deine Daten für Thunderbird verstekct hat, gehe in Extras Kontoeinstellungen Servereinstellungen Da gibts ganz zum Schluss ein Feld lokaler Ordner, das zeigt Dir den Weg zu Deinem Profil und somit zu Deinen Daten.

  • Guten Morgen


    Vielen Dank für die Antwort.
    Die Passwörter hatte ich gestern dort auch vermutet als ich nach dem Masterpasswort gesehen habe und dort waren keine Passwörter gespechert.


    Mein Kumpel hat den Lokalen Ordner doch unter C liegen dort wo er eigentlich standardmäßig auch liegen sollte.
    C:\Users\Name\AppData\Roaming\Thunderbird\Profiles\yqegi31b.default\Mail\smtp.web-1.de


    Somit fällt das als Ursache auch aus.


    Wenn ich auf "abrufen" gehe steht unten links in der Zeile "Verbunden mit pop3.web.de..." also auch alles wie es sonst auch war.


    Gibt es vielleicht ne Möglichkeit dieses aufpoppende Fenster wo das Passwort eingegeben werden müsste zu blockieren ähnlich wie bei Firefox?
    Gibt es einen alternativen Port für den EIngangsserver von web.de bei mir stehen die jetzt auf 110?


    So langsam bin ich echt ratlos.


    LG Sere

  • guten Morgen!


    Du sagst ja selber, dass Du mit dem Server verbunden wirst.
    Dass man das Fenster für die Passworteingaben blockieren könnte, ist mir nicht bekannt. Hast Du schon mal versucht, Deine Mails per Webmail abzurufen? Web.de hat doch sicher sowas, und kommst Du da zu den Mails?

  • Hallo Rothaut


    Was meinst du mit per WEbmail abrufen? Sorry steh grad auf den Schlauch.


    Wenn du damit meinst mein Web.de Postfach normal nutzen zu können als hätte ich kein TB, dann geht das.
    ICh hab von TB auch Mails an alle web.de Konten geschickt und die kamen an.
    Ich bekomme auch täglich Mails und kann von Web.de senden.


    Vor dem Rechnercrash hatte ich nur alle Konten mit einmal abgerufen und die Mails lokal bearbeitet, weil es so schön bequem war und ich mich nicht ständig in ein anderes Postfach einloggen musste.


    ICh war quasi nur dann auf web.de wenn ich in den Spamorder sehen musste.


    Wenn ich dich falsch verstanden habe, was ich vermute, erklär mir bitte was du damit gemeint hast.


    Danke Sere

  • Nein, ich glaube, wir meinen schon das gleiche, also wenn Du mittels Deines Browsers Internetexplorer, Firefox oder wasimmer, auf die Webseite von Web.de gehst und dort Deine Mail abrufst, dann funktioniert das?
    Dann würde ich echt mal ein neues Profil im Thunderbird einrichten und da das Konto probeweise einrichten. Du Startest Thunderbird im Startmenü ausführen thunderbird.exe -p und folgst dann den Anweisungen zur Erstellung eines neuen Profils.
    Dann richtest Du das konto dort ein. Wäre echt interessant, obs dann funktioniert.

  • *Freu* ich habs richtig verstanden :-)


    Über Web.de die Mails bearbeiten ist momentan sie einzige Möglcihkeit die ich habe, solange TB nicht richtig geht, daher konnte ich mir nicht vorstellen das du das meinst.


    Ein "neues Profil einrichten" meinst du damit ein neues Emailkonto einrichten?
    ODer meinst du damit TB runterschmeißen und neu installieren?


    Wenn du 2. meinst, hab ich Angst das meine ganze Mails die Lokal liegen danach weg sind. ( hatte mich gefreut das mein Kumpel die retten konnte und es wär blöd wennich jetzt alles kaputt mache)
    Kann ich die irgend wie sichern und nach der Neuinstallation wieder in TB einfügen?



    EDIT: hab den Profilmanager gefunden und teste jetzt

  • Hallo Rothaut


    Ich hab grad ein Testprofil eingerichtet und POP3 ausgewählt und siehe da TB 8.0 rief ohne groß Zicken zu machen alle 2662 Emails ab die irgendwo auf dem Web.de Server rumgeisterten.


    ISt ja schon mal ganz schön, nur hatte ich lokal schon alle schön aussortiert und in die entsprechenden Ordner gepackt.
    Quasi das Chaos beseitigt.


    Dann bin ich über das default-Profil rein... wieder keine Reaktion.


    Dann nochmal über das Testprofil... abrufen... das Fenster mit dem Passwort erscheint... keine neuen Narichten ...so wie es sein soll.


    Meine Frage ist jetzt kann ich das default-Profil mit dem ich sonst gearbeitet habe irgendwie bearbeiten, so dass ich nochmal POP3 oder IMAP auswähle und ihm dort auch nochmal das Passwort verrate?
    Theoretisch sollte das PRofil ja dann nur die fehlen den Mails abrufen und nicht ALLE, so dass ich nicht nochmal alles sortieren muss.


    Wenn das nciht geht kann ich die Profile irgendwie abgleichen, (Ordnerstruktur des defaultprofils) oder die EMails untereinander verschieben?


    LG Sere

  • Guten Morgen!


    Du kannst das Konto im alten Profil löschen und neu erstellen Wenn Deine Mails in lokale Ordner abgelegt sind, passiert denen gar nichts, sonst vermutlich auch nicht, aber es ist immer gut, wenn Du vor solchen Aktionen Deinen gesamten Datenordner ..appdata\oraming\tunderbird wegkopierst.
    Die Ordnerstruktur von alten Profil ins neue übernehmen ist schon arbeitsaufwändiger. Da würde ich erstmal probieren, das Konto zu löschen und wiederherzustellen, obwohl ich nicht ganz sicher bin, um das Vogelvieh nicht in der Prefs.js trotzdem irgendwelche Spuren hinterlässt, wie ichs grad in einem andern Fall erlebt habe.

  • Hallo Rothaut


    ICh hab das gesamt default-Profil gesichert und dann die Konten gelöscht und neu erstellt.


    TB ruft jetzt auch wieder so ab wie man es von dem Vogel gewohnt ist.


    Der einzige Nachteil ist das jetzt alle Nachrichten die ich "zur Sicherheit" noch auf web.de gelassen hatte nochmal abgerufen werden obwohl sie schon im, Postfach drin sind.
    D.H. ich hab viele Nachrichten doppelt.


    Gibt es eine Möglichkeit (nen Häckchen) das zu verhindern oder ihm zu sagen "ruf nur die Nachrichten ab einem gewissen Datum ab"?


    Wenn nicht muss ich halt nochmal aufräumen, nicht schön aber immerhin geht mein Postfach wieder inkl. aller lokalen Ordner.


    Und allein dafür schon mal vielen vielen herzlichen Dank.


    LG Sere