TB9 startet nicht, (alle vorigen Versionen ok)

  • Thunderbird-Version: TB9
    Betriebssystem + Version: XP-Sp3
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): 1und1


    alle Versionen incl. TB8 laufen auf dem unveränderten System fehlerfrei.


    Nach dem Update (oder Neuinstallation) auf 9 wird es nicht ausgeführt.
    Fehlermeldung : ".. Anwendung konnte nicht gestart werden, weil die Anwendungskofiguration nicht korrekt ist"


    Ein Test unter Sandboxie zeigt genauer:
    "SBIE2334 Kann diese DLL-Datei nicht laden: MSVCR80.dll
    SBIE2304 Initialisierung fehlgeschlagen für den Prozess thunderbird.exe"


    MCVCR80.dll ist und war noch nie auf dem System! Auch nicht unter WinSxS, trotzdem läuft TB8 einwandfrei.


    Was ist unter TB9 in dieser Richtung geändert?
    Was tun?

  • genau der gleiche fehler passiert bei mir auch. gleiches OS, allerdings IMAP mit yahoo.


    bin froh, dass du das gepostet hast, ich dachte nämlich schon, ich hätt was am kopp. :D

  • Nachtrag: - Ereignisanzeige


    Qelle: SidebySide


    "Resolve Partial Assembly ist für Microsoft.VC80.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert."


    d. h. eigentlich, daß TB die Laufzeit-Komponente nicht selbst in WinSxs mit Manifest einträgt, obwohl Micosoft das vorschreibt.


    Solche Murkel-Lösungen, wie teilweise vorgeschlagen (die Datei selbst reinkopieren) sind Mist.

  • Mögliche Lösung:


    NetFx2.0 installieren; die fehlenden laufzeitkomponenten werden in WinSxS eingetragen.


    Fazit:
    Wenn man .Net nicht braucht, ist der Aufwand unverhältnismäßig. Solange Mozilla selbst keine saubere Lösung implementiert, ist für mich bei TB8 Schluß, zumal ich die Neuerungen eher mit Unbehagen sehe.


    Sp.

  • hallo, selbst das hat bei mir nix geholfen. was mach ich denn falsch? irgendwie muss es doch möglich sein, die neue version zu installieren und dann auch zu starten. ich hab nämlich keine lust, für den rest meiner TB-zeit auf version 8.0 sitzen zu bleiben ... :rolleyes:

  • besten dank! es hat tatsächlich funktioniert! ich lach mich scheckich ... XD - ich hatte zwei versionen von framework ausprobiert, eine "sp2 redistributable" (o.s.ä.) und eine ohne sp und beides hat nicht gefunzt. wie kann man das denn genau rausfinden, welche versionen man für welche software braucht?? ich hatte mal ein ähnliches problem bei cdburner XP, allerdings sagt einem das, welches windowsupdate man genau braucht, damit man cdburner nutzen kann.


    nochmals großen dank.