Graue Fläche statt Postfächer und deren Ordner

  • Servus zusammen,


    also mir ist da was ganz komisches passiert und das ist mir in den 6 Jahren wo ich den verwende auch noch nicht untergekommen und das mir kein Beitrag aus dem Forum hier weiter hilft, ist mir auch noch nicht passiert.


    Zum Problem:
    Es trat letzte Woche auf und ich bin mir nicht sicher ob da die 9.0.1 ausgerollt wurde. Jedenfalls hatte ich zunächst das Problem, dass mir TB erzählt hat, mein Konto sei in Verwendung, obwohl es das nicht war.


    Da ich auch jede menge System-Abstürze hatte, aufgrund einer defekten Festplatte, dachte ich es liegt daran. Aber nach dem ich mein Backup auf dem Ersatz-Notebook aufgespielt habe, trat das Problem erneut auf. Die Sufu hat mir schnell verraten woran es liegt. In der profiles.ini war der Profil-Pfad unvollständig. Das war schnell behoben.


    Jetzt kommt die Überraschung. Thunderbird startet, Mails werden laut Statuszeile aktualisiert, im Webmailer sehe ich dass die Mails nach den Regel in TB sortiert wurden, aber links in der Postfach-/Ordnerleiste ist nur eine graue Fläche zu sehen und rechts wo die Mails gelistet sein sollen, ist nur diese Fenster mit verschiedenen Aktionen zu sehen (Mails anzeigen, Neue Mail schreiben, etc). Lustigerweise kann ich unter Navigation alle Postfächer und deren Ordner sehen.


    Ich habe nur Infos darüber gefunden das einzelne Ordner verschwinden, aber gleich die komplette Anzeige? Lösungsvorschläge?

  • Danke muzel. Das werde ich heute Abend direkt ausprobieren und dann hier und in dem verlinkten Artikel berichten ob es funktioniert hat.


    Ich hätte darauf getippt, dass das eine ein Updatefehler und das andere ein Backupfehler ist.


    ** edit **
    Bingo das wars!!