Absturz bei Mailempfang

  • Thunderbird-Version: 9.0.1. (ist aber schon länger aufgetreten)
    Betriebssystem + Version: Windows 7 32 bit mit aktuellen Updates
    Kontenart (POP / IMAP): POP3
    Postfachanbieter (z.B. GMX): GMX


    Hallo,
    Habe leider seit längerer Zeit bei meinem Thunderbird folgendes Problem:
    Er stürzt bei Mailempfang manchmal ab. (reagiert nicht mehr, wenn man ins Fenster dann rein klickt, wird es weiß und nach einiger Zeit kommt von Windows die Meldung, dass Thunderbird nicht mehr reagiert, und die Frage ob man ihn schließen möchte)
    Das Problem ist halt, ich kann es nicht wirklich eingrenzen, an was es liegen könnte.
    Hab jetzt mal den Mailcheck von Avast abgeschaltet, und alle Plugins deaktiviert, aber es passiert nach wie vor.
    Sonst läuft er einwandfrei, ich kann es auch nicht auf einen bestimmten absender eingrenzen. (ev bei mails mit nachgeladenen inhalt)
    Nach dem Neustart zeigt er das Mail dann doppelt an. (beide ungelesen)
    Bin leider etwas ratlos, wie ich da weiter vorgehen kann...


    Lg,
    Michael

  • Hallo und willkommen im Forum!
    Wenn es also im safe-mode nicht klappt (deine Beschreibung deutet darauf hin), kann es an einem Defekt in deinem Thunderbird Profil liegen oder auch am Virenscanner.
    Ein solcher lässt sich nicht so einfach deaktivieren. Der darf bei Windowsstart nicht mitstarten.


    Lege ein neues Profil an mit zunächst nur einem Konto und überprüfe das Verhalten.
    Profile verwalten (Anleitungen)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Also es gibt keine Möglichkeit, da über irgendein log herauszufinden an was es konkret liegt?
    Das Problem ist nämlich, dass die sehr unregelmäßig auftritt, manchmal 3x/tag, manchmal gar nicht, v.a. weiß ich nicht, ob es nicht doch auch mit dem inhalt des mails zusammenhängen könnte :( Habs heute mal im abgesicherten Modus laufen lassen, und auch da trat es auf...
    Lg,
    Michael

  • Möglich, dass es mit Hilfe der Error-console (unter Extras) geht.
    Darin bin ich aber kein Experte, auch halte ich vom Reparieren von Profilen nicht viel, weil ich nicht selbst vor deinem Computer sitze, Ferndiagnosen mag und mache ich nicht.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    das vertrackte bei solchen Fehlern ist es, daß es manchmal ganz andere Prozesse sind, die eigentlich solche Fehler verursachen. Und ganz übel ist es natürlich, wenn so ein Fehler nur unregelmäßig auftritt.


    Deswegen ist folgender Rat möglicherweise nicht unbedingt zielführend (aber sonst sehe ich keine Möglichkeit): Starte Windows im abgesicherten Modus und teste dort.


    Ich weiß, das jetzt der berechtigte Einwand kommt, daß es unmöglich ist, den Rechner langzeitig im abgesicherten Modus zu betreiben, bis der Fehler hier entweder auch aufgetreten ist oder man annehmen darf, daß der Fehler hier nicht auftritt. Deswegen noch eine Ergänzung, unter der Voraussetzung, daß du TB so eingestellt hast, daß die Mails zumindest noch eine Zeitlang auf dem Server verbleiben: Benenne im Mail-Ordner bei ausgeschaltetem TB die Datei popstate.dat um (egal wie), dann wird TB alle vorhandenen Mails erneut laden und somit hoffentlich genug Futter haben. Mache vorher eine Sicherung des TB-Profils, weil du anschließend viele Mails doppelt haben wirst. Abschließend löschst du das Profil und ersetzt es durch das Backup, dann sind die doppelten Mails weg und TB wird wieder nur die Mails laden, die wirklich neu sind.

  • Hallo,


    Habe jetzt mal unabhängig von den Ratschlägen eine andere Beobachtung gemacht:
    War in meinen Ferien (Februar) zuhause und verwende in dieser Zeit statt meinem Laptop einen Standrechner.
    Auf diesen hab ich (wie immmer) die Thunderbird- Programmdateien und die Mails aus dem Roaming- Ordner kopiert.
    Während dieser Zeit ist der Fehler nicht mehr aufgetreten, erst nachdem ich heute es wieder auf den Laptop kopiert hatte, tritt der Fehler wieder auf :(
    Werde wohl nicht umhin kommen, mir mal die laufenden Prozesse anzusehen und zu vergleichen...


    Lg,


    Edit: Bin nun mal auf Thunderbird 3 umgestiegen und werde sehen, ob das Problem dann nicht mehr auftritt...
    Edit(2 Wochen später): Mit Thunderbird 3 gibt es soweit keine Probleme, wenn sich da also nichts getan hat von der Profilstruktur her, dann muss es wohl an etwas anderem liegen....