Problem bei Thunderbird Update von 9.0.1. auf 10.0[erl.]

  • Hallo TB Freunde, ich habe da ein kleines Problem zu dem ich noch keine Antwort im Forum oder den Thunderbird Seiten finden konnte, vermutlich weil ich nicht nach der richtigen Formulieren suchen konnte, da ich nicht weiß woran es liegt. :help:


    Das Problem:
    Der Thunderbird hat unter einem Benuzter mit eingeschränkten Rechten (Windows XP) das Update geladen und vermutlich versucht zu installieren, was schief ging.
    Der Versuch es dann als "Administrator" durch zu ziehen ist geglückt, unter "Hilfe - Über Thunderbird" Steht jetzt 10.0 :top:


    Wenn ich das Profil des Benutzers unter dem Account des Benutzers öffne kommt die Warnung/Hinweis, dass das Update fehlgeschlagen ist,
    wenn ich das weg klicke startet der Thunderbird, wenn ich dann auf "Hilfe - Über TB" Klicke steht dort: 10.0 und der Button "Update installieren" ist aktiv, aber das geht natürlich nicht weil der Benutzer ja eingeschränkte Rechte hat, und es eh kein weiteres Update gibt. :wall:


    Wenn ich das Profil des Benutzers über den TB aus dem Windows Admin-Account öffne gibt es keine Fehlermeldung. :nixweiss:


    Nun habe ich den Thunderbird nochmal als Admin manuell drüber installiert , das hat nicht geholfen.


    Was kann ich noch machen? :flehan:
    - Lohnt es sich den TB komplett zu deinstallieren und neu zu installieren?
    - Ist es vielleicht auch nur eine kleine Einstellung in einer Datei des Profils das dem TB sagt es läge noch ein Update vor, auch wenn er bereits aktuell ist?
    - ist es was ganz anderes?


    Vielen Dank für jeglichen Hinweis!
    A.B.


    Thunderbird-Version: von 9.0.1 auf 10.0
    Betriebssystem + Version: Windows XP SP 3 Home
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX

  • Hallo,
    lösch die updates.xml im Ordner
    c:\Dokumente und Einstellungen\<username>\Lokale Einstellungen\Anwendungsdaten\Thunderbird\Mozilla Thunderbird\
    HTH, muzel

  • :top: :DVielen Dank für diesen Tipp.
    Es hat funktioniert, nach dem Löschen kam nach dem TB Start noch einmal die Fehlermeldung, danach war Ruhe.

    Grüße A.