IMAP4 Fehler - auf EINER Maschine! Korrupter TB?

  • Thunderbird-Version: 10.0.2
    Betriebssystem + Version: Windows Vista Ultimate
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): Privat (dinsle.ch)


    Hallo zusammen


    Bekomme seit neustem die Fehlermeldung " Dieser Mail-Server xxx@xxx.xx ist kein IMAP4 Mail-Server"!
    Aber jetzt aufgepasst! Ich bekommme NUR auf meinem Rechner keine Mails mehr! Auf dem Laptop (der über das genau gleiche WLAN läuft) geht es??? Und die Einstellungen habe ich überprüft die sind bei beiden absolut identisch!
    Auch über das Handy erhalte ich alle schön brav weiter.


    Habe den fehlerhaften TB bereits de- und wieder installiert, alle verfb Updates gemacht und schon mehr als einmal Neugestartet.


    Was jetzt?

  • Hallo dali9788 und willkommen im Thunderbird-Forum,


    deinstallieren bringt nichts, da das Profil, in dem der Fehler aller Wahrscheinlichkeit nach steckt, dabei unangetastet bleibt. Daher lege entweder ein neues Profil an oder kopiere das Profil vom Laptop und teste damit. Funktioniert es damit, so hat Dein Profil einen Fehler, funktioniert es so nicht, so steckt der Fehler außerhalb von TB, z.B. in der Sicherheitssoftware.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490