Weiterleiung von Emails [erl.]

  • Thunderbird-Version: 10.0.2
    Betriebssystem + Version: WinXP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Freenet


    Hallo alle zusammen,


    ich habe in Problem bei der Weiterleitung von Mails: Wenn ich dese eingebunden weiterleite, steht vor der eigentlichen Mail ein ellenlanger Text, wie z.B. hier:



    Mit dem letzten Satz geht endlich die eigentliche Mail los.
    Kann man das nicht irgendwie ausschalten oder wenigstens reduzieren?
    Danke schon mal im Voraus!
    Grüße Maik

    2 Mal editiert, zuletzt von graba () aus folgendem Grund: Text in Code-Tags gesetzt, da übersichtlicher

  • Hallo und willkommen im Forum!
    Ja, solche Mails habe ich schon mehrfach gesehen und sie zeigen sich erst beim Antworten oder Weiterleiten.
    Leider habe ich selbst noch keine dieser Mails in der Hand gehabt um sie genauer untersuchen zu können.
    Ich weiß aber so viel - und das kann auch aus dem von dir geposteten Quelltext erkennen - dass die ursprüngliche Mail vermutlich (!) von MS Outlook versendet wurde oder von einer Webseite.
    Mich wundert allerdings, dass der Quelltext nicht länger ist, denn der zu erwartende HTML-Teil fehlt.
    Was könnte man tun?
    Überprüfe, ob nach Klicken auf "Weiterleiten" das sich öffnende Verfassenfenster ein HTML oder Reintext-Fenster handelt.
    Ein Reintextfenster erkennt man sofort an dem fehlenden Formatierungsbalken für Farbe, Größe usw.
    Startet das Fenster im HTML-Mode oder in Reintext, sollte man es schließen und noch einmal auf "Weiterleiten" klicken diesmal jedoch dabei die Umschalt-Taste gedrückt halten. Diese dient zur "Mode-Umkehr".
    Ist das Verhalten in beiden Modes dasselbe?
    Auch sollte man überprüfen, welche Option unter > Ansicht, > "Nachrichteninhalt" dort aktiviert ist.
    Poste deine Ergebnisse.
    Eine grundsätzliche Lösung kenne ich aber noch nicht.
    Es könnte auch gar keine geben, wenn es sich hierbei um eine falsch deklarierte Mail handelt.
    Aber ob sie wirklich falsch deklariert ist, könnte ich nur beurteilen, wenn ich sie an meinem Computer darauf untersuchen könnte.
    Noch etwas: du hast unter > Ansicht > Kopfzeilen, was aktiviert?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo mrb,
    das einfache liegt manchmal so nahe! Der letzter Tipp war die Lösung: Ich hatte (oder wer auch immer) unter ->Ansicht ->Kopfzeilen -ALLES markiert - und dann stand eben ALLES drauf. Nun habe ich NORMAL markiert und der Text wird wie gewohnt weitergeleitet!
    Vielen, vielen Dank!
    Grüße Maik

  • Ich hätte das schon früher drauf kommen müssen, denn ich hatte das getestet also mit "alle" und normal", aber nicht bis zum Ende ausgeführt, also nicht auf "Weiterleiten" geklickt.
    In der Tat kann der Header so lang werden. Ich hatte das aber übersehen, da der Headerbalken eine bestimmte Länge nicht überschreitet und dafür einen Scrollbalken anlegt. Und genau darauf hatte ich nicht geachtet.
    Außerdem wusste ich deswegen nicht, dass in der Tat die Headerinformationen so lang sein können.
    Jetzt weiß ich es und ein Problem ist auch für mich gelöst.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw