"Inkompatibles" Enigmail aufspielen [erl.]

  • Hi


    Leute ich hab vor Enigmail 1.2.1 über 1.1.2 beim Tb 3.1 zu bügeln.


    Erstmal kann ich kein Addon finde der die Kompatibilitätsprüfung abschaltet. Hierzu wäre ich unabhängig von dem Vorhaben für einen Tipp dankbar.


    Zweitens, was könnt ihr mir darüber erzählen? HAt das schon jemand hier gemacht? Ich meine, hier gibts auch einige die neuere Firefoxen nicht so mögen... ;) Und man kann da die compatibility check auch abstellen, was mit 90% der Addons nie Probs macht.


    Bevor ich alles zerschiesse warte ich mal auf eure Meinungen und Erfahrungen. Vielleicht hat auch jemand ein portables Biotop den er klonen und sowasd testen kann. Ich bin hier in meinen Möglichkeiten leider zeimlich eingeschränkt bei sowas.


    Jetzt schonmal vielen dank für eure Mühen.

  • Das funktioniert. Danke.


    Enigmail 1.2.1 funktioniert mit Tb3.1 dagegen nicht. Service not available.


    Wäre auch zu schön...

  • Das kann man deuten. Damit ist oft der eingebaute "string" gemeint (damit es sich nicht installiert) oder echte fails in der Funktionalität. Eine Faustregel kenn ich dazu nicht.


    Bie mir funzt grad ein Thema vom Tb2 was leicht für Tb3.6 angepasst wurde (damit es überhaupt läuft) und geneu diese xpi läuft jetzt auf Tb11 genauso gut. Und sieht BESSER aus als beim Tb3.6 ;)


    Bei Enigmail sollte man aber wohl schon annehmen, daß es Fehler hagelt, wenn man nicht die vom Patrick als passend erklärte Version nimmt.


    So bin ich jetzt halt beim Tb11, mein Thema läuft, meine Addons gibts gleich passend und alle sind mit mir glücklich :)


    Danke für deine Hilfe. Das hat das Thema gerettet. :flehan: DANKE :flehan:


    :hallo: