Schriftgröße beim Verfassen von Textnachrichten ändern

  • "Sünndogskind_2" schrieb:

    Hi hbjuppi!


    Schriftgrößen kannst du unter "Extras >> Einstellungen... >> Ansicht >> Schrift >> Schriftarten..." festlegen.


    Gruß, Sünndogskind_2


    Hallo zusammen,
    ich benutze TB 11.0.1, Kontoart POP, bei Windows 7.
    Über dieses o. g. Fenster habe ich für das Empfangen und Lesen eine angenehme Schriftgröße eingestellt. Beim Verfassen von reinen Textnachrichten - also nicht html - ist die Schrift trotzdem winzig klein.
    Weiß jemand eine Hilfe?
    Vielen Dank im voraus.
    toxi


    Edit: Es ist nicht sinnvoll, sich an einen Thread zu hängen, der eine nur ähnliche oder sogar andere Thematik behandelt ( :arrow: Erstellen neuer Themen). Ich habe deshalb mit deinem Beitrag diesen neuen Thread eröffnet. Mod. graba

  • Hallo,
    da ja beim Verfassen in Reintext keine Fonts und Größen in der Mail mitgesendet werden, spielt hier nur die Anzeige eine Rolle.
    Extras > Einstellungen > Ansicht > Formatierung entweder dort ganz unten grob einstellen oder nach Drücken auf den Button "Erweitert" unter "Fester Breite" (das muss je nach Schriftart nicht zutreffen) die Größe einstellen.
    Auch die Option "Minimale Schriftgröße" hat einen Einfluss dabei.
    Festbreitenschrift bekommst du nur, wenn du dort "Courier" oder "Courier New" einstellst.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    danke an den edit. für die Korrektur des Betreffs!


    Hallo mrb,
    ja, gerade um die Anzeige beim Verfassen von Emails geht es mir!
    Da hat sich leider noch nichts vergrößert mit der Einstellung auf "groß" und unter "Erweitert" auf Courier New.


    Beim Lesen empfangener Mails kann ich ja über Strg+ vergrößern und/oder über "Ansicht"< Zoom.
    Grüße Toxi.

  • Du bist sicher, beim Verfassen auch ein Reintext-Verfassenfenster geöffnet zu haben?
    Bitte auch mit der "Minimalen Schriftgröße" etwas "herumspielen".


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:

    Du bist sicher, beim Verfassen auch ein Reintext-Verfassenfenster geöffnet zu haben?
    Bitte auch mit der "Minimalen Schriftgröße" etwas "herumspielen".


    Gruß


    Hallo mrb,
    ich habe jetzt einen zumindest Teilerfolg: Ich habe die "minimale Schriftgröße" von vorher 15 auf 18 heraufgesetzt; das ist zugleich die allgemeine Größe. Außerdem habe ich bei der "festen Breite" Courier New auf 24 heraufgesetzt.
    Danke für diese Hilfe!
    Vor einem der letzten Updates hatte ich schon mal die gewünschte Größe; ich weiß nicht, weshalb sich das verändert hat.
    Gruß toxi.