E-Mails mehrfach abfragen [Erledigt]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 11.0.1
    Betriebssystem + Version: Windows 2007
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): gmx und 1&1


    Liebe Forums-Mitglieder,


    ich hoffe, ich finde über Euch die Antwort auf meine Frage. (42 ist sie leider nicht...) Folgendes ist mein Problem. Zur Einführung - zwei Jahre lang gab es keinerlei Schwierigkeiten mit meiner Einstellung, nun seltsamerweise auf ein mal, und ich finde die Lösung nicht.
    Ich habe die Kontoart POP und möchte sie auch so behalten, nicht in IMAP wechseln. Ich rufe meine Mails von zwei Rechnern ab. Deshalb hatte und habe ich bei Server-Einstellung das Häkchen gesetzt bei "Nachrichten auf dem Server belassen" und das Unterhäkchen "Lösche Nachrichten vom Server nach 14 Tagen".
    Wenn ich von Rechner A die Nachrichten ein Mal abgerufen habe, blieb die Kopie auf dem Mail-Server, und ich konnte sie von Rechner B nochmals abrufen.
    So weit, so schön.
    Seit kurzem wird eine neue Nachricht aber immer wieder abgerufen, und das betrifft sowohl Rechner A als auch Rechner B. Die einzige Lösung ist, das Häkchen von "Nachrichten auf dem Server belassen" zu entfernen, damit ich nicht ein und die selbe Nachricht unendlich oft erhalte.
    Ich verstehe nicht, weshalb sich das auf einmal verändert hat, und wie ich den alten Zustand wieder herstellen kann.


    Ich hoffe, ich konnte mein Problem verständlich schildern, und freue mich, wenn Ihr mir bei der Lösung behilflich sein könnt.


    Herzliche Grüße,


    lollo

  • Hallo lollo


    und willkommen im Thunderbird-Forum!


    Passiert das bei beiden Konten?
    Du kannst mal die Datei popstate.dat im Profil löschen, dann werden die auf dem Server liegenden Mails zwar noch einmal neu abgeholt, aber oft hilft das.
    Evtl. ist eine Dicke fette oder defekte Mail auf dem Server ursächlich?

  • Hallo rum,


    danke für Deine Antwort! Nun ist mir aufgefallen, dass ich mich doch falsch ausgedrückt hatte: Ich habe drei Konten, 1&1, gmx und hosteurope. Das beschriebene Problem tritt nur bei hosteurope auf. Die Kontoeinstellungen in Thunderbird sind bei allen Konten identisch.
    Leider ist das Problem keine fette oder defekte Datei auf dem Server. Ich habe es noch mal gecheckt, der Server wird ja leider immer gelöscht. Es ist so: Entweder ich habe das Häkchen "Kopie auf dem Server lassen", dann kann ich über zwei Rechner per Thunderbird die Mails abrufen - aber ich erhalte sie eben auch unendlich oft, weil sie jedesmal als neu abgerufen wird. Früher (und auch bei den Konten gmx und 1&1 noch jetzt) war es ja so, dass jeder Rechner jede Mail nur einmal abgerufen hat.


    Danke auch für den Link, ich werde es mir in Ruhe durchlesen, aber irgendwie erkenne ich die Lösung für mein Problem noch nicht...


    Grüße,


    lollo

  • Guten Morgen, lollo.


    Ok, somit reduziert sich das Problem auf den Abruf bei einem Provider, was wiederum die Suche erleichtert, denn es kann nun entweder an der besagten Datei popstate.dat im Profil liegen oder am Provider.
    Ich nehme erst einmal Ersteres an.
    Also kannst du nun entweder einfach mal die Datei entfernen, TB erstellt sie neu und ruft dafür alle Mails aus dem Posteingang des Servers ein Mal neu ab oder du erstellst mit dem Profilmanager ein neues Profil zum Testen und richtest dort nur das eine Konto ein.


    Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails...
    siehe=> Thunderbird-Menü Hilfe>Information zur Fehlerbehebung>Profilordner>Beinhaltenden Ordner anzeigen und Dateien im Profil kurz erklärt]

  • Schönen guten Abend rum!!!!
    Ich danke Dir vielmals, es war tatsächlich besagte popstat.dat. Ich habe sie gelöscht, Thunderbird hat sie neu angelegt, und nun ist alles wieder so wie vorher.


    Danke für die Hilfe!


    Schöne Grüße,


    lollo

  • Hallo,
    genau das gleiche problem habe ich immer noch.


    habe auf 2 Rechnern die popstate.dat gelöscht. Dann ist 2,3 Tage Ruhe. Dann werden zuerst 7 alte emails runtergeladen
    ( POP T-Online, WIN7 ).Beim nächsten mal dann wieder alle emails runtergeladen.
    Habe CCleaner, Avast gelöscht, um zu untersuchen, ob diese Programme die popstate.dat Zerstören - kein Erfolg.
    Kann mir das jemand erklären bzw. einen Lösungsvorschlag geben?


    Danke