Nach Update kein Versand mehr möglich 12.0.1 osx lion[erl.]

  • Thunderbird-Version: 12.0.1
    Betriebssystem + Version: osx 10.7.3
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): verschiedene


    hi,


    habe fünf verschiedene mail accounts von 2 verschiedenen anbietern und bei keinem kann ich versenden. empfang funktioniert tadellos. denke, dass es seit dem update auf die neuste version nicht mehr funktioniert, bin mir aber nicht 100% sicher.


    versand über das mobiltelefon, auf dem die identischen accounts hinterlegt sind, funktioniert. am mail-anbieter kann es also nicht liegen.


    habe schon alles mögliche versucht. html deaktiviert, save mode, verschlüsselung deaktiviert, neustart, etc.


    hat jemand eine idee?


    danke...

  • Hallo hardy10,


    und willkommen im Forum!
    So ein Mist auch, die Shifttaste ist dabei auch noch kaputt gegangen ... .


    Jetzt sind meine Kenntnisse des "Apfel-PC" sehr gering. Aber da dessen OS X ja irgendwie auch nur ein besseres Linux ist, gehe ich mal als Linuxuser heran.
    Ich gehe davon aus, dass OS X garantiert eine Art Firewall hat, diese aber nur wie unter Linux üblich, ungewollten ankommenden Traffic sperrt und nicht wie auf der WinDOSe auch den abgehenden Traffic bewertet. (Ist das so der Fall? Unter Win ist das nämlich die Hauptursache bei Problemen nach einem Update!)
    Sollte ich mich irren, dort mal nachsehen.


    Dann solltest du als nächstes per telnet auf dem Terminal (ja, auch OS X hat eine Konsole ...) die Erreichbarkeit der betreffenden Mailserver testen. Wie das funktioniert, haben wir in der Anleitung ausführlich beschrieben. Bitte poste die komplette Konsolenausgabe vom Befehl bis zur Meldung des Servers hier im Forum.


    Und je nach Ergebnis sehen wir dann weiter ... .


    Und noch was:

    Zitat

    bei keinem kann ich versenden.

    ist natürlich die schlechteste Fehlermeldung, die es gibt. Kommt denn wirklich keine richtige Fehlermeldung?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank schon mal.


    Es kommt keine Fehlermeldung von Thunderbird, das Programm versucht sich ewig zu verbinden bis ich abbreche.


    Hier ist der Telnet Bericht:


    Code
    1. khs-MacBook-Pro-2:~ kh$ telnet smtp.1und1.com 25
    2. Trying 212.227.15.129...
    3. telnet: connect to address 212.227.15.129: Operation timed out
    4. Trying 212.227.15.145...
    5. telnet: connect to address 212.227.15.145: Operation timed out
    6. telnet: Unable to connect to remote host


    Viele Grüße,


    Kai

  • Nachtrag:


    Die Fehlermeldung, die dann erscheint wenn ich abbreche, sagt: Senden fehlgeschlagen, Konteneinstellungen überprüfen.

  • Ich habs mal wegen der besseren Lesbarkeit in Codetags gesetzt ... .


    Die Ausgabe ist doch klar: dein Rechner erreicht (warum auch immer) den Server nicht. Und wenn es der Rechner per telnet nicht kann, dann geht es auch nicht vom TB aus.


    - Mal mit dem Port 587 probiert?
    - auch mal mit smtp.1und1.de?
    - Besonderheiten? (Ausland, aus einem Firmennetz?, usw.)
    - Antwort auf meine Frage nach Firewall?


    Die Fehlermeldung kommt schon noch, wenn du "lange genug" wartest. Hat vielleicht jemand an den timeout-Einstellungen geschraubt? Manche Leute denken, dass sie damit Sendeprobleme lösen ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Gelöst!


    Bin momentan in der Tat im Ausland. Der switch von port 25 auf 587 hat es gebracht.


    War vorher(als es noch funktioniert hat) allerdings auch im Ausland und habe nur mal kurz das Land gewechselt.


    Vielen herzlichen Dank.


    ps. Übrigens: Nutze Thunderbird seit Jahren ohne größere Probleme. Top Arbeit!

  • Hallo hardy10,


    Zitat

    Bin momentan in der Tat im Ausland.


    Ja, manchmal ist es schon gut, wenn die Helfer gleich bei der Anfrage über solche "Nebensächlichkeiten" informiert werden ... .


    Zitat

    Nutze Thunderbird seit Jahren ohne größere Probleme. Top Arbeit!


    Auch wenn bei uns keiner der Entwickler mitliest, freuen wir uns darüber.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!