Passwort-Eingabe [erl.]

  • Liebe Forumsmitglieder,
    ich habe mir einen neuen PC zugelegt,
    Betriebssystem Windows 7 und wollte Thunderbird Mail einrichten.(Wie ich es auf meinem alten PC hatte)
    Bis zur Eingabe des Passwortes ging alles gut, er hat mein Konto bei T-online erkannt und gewisse Einstellungen übernommen.
    Jedoch wenn ich versuche Mails abzurufen, fragt er mich nach dem Passwort, ich gebe das richtig !(hab alles überprüft, auch in den Einstellungen) ein und es heißt jedesmal " login auf Server secureimap.t-online.de" fehlgeschlagen.
    Was mache ich falsch? Kann mir jemand helfen?
    Ich bin leider kein Profi
    MfG
    guwiko

  • Hallo guwiko,


    und willkommen im Forum!
    Nun, wenn der Mailserver deines Providers dir sagt, dass deine an ihn gesendeten Zugangsdaten nicht stimmen, dann hat er (fast) immer Recht! (Warum sollte er dich belügen?)


    Ich gehe davon aus, dass du vom gleichen Standort aus, also mit deinem eigenen magentafarbenen Internetzugang, arbeitest, dass zwischenzeitlich keine Vertragsänderungen vorgenommen wurden, und dass es mit den exakt gleichen Daten auch bis zum Schluss funktioniert hat.


    Poste uns bitte mal sämtliche Einstellungen für den Servereintrag. Von "Servertyp" bis "Authentifizierungsmethode". Den Eintrag für den Benutzername bitte anonymisieren, aber so, dass er als solcher erkennbar bleibt.


    Dann gehe in den Passwortmanager und lösche die beiden Einträge für die zwei Mailserver raus. Bei der ersten funktionierenden Verbindung werden diese wieder automatisch gespeichert - wenn du den erforderlichen Haken gesetzt hast.



    BTW: Wir haben in unserer Anleitung auch beschrieben, wie du problemlos dein TB-Userprofil von deinem alten auf den neuen PC übernimmst. Einfach per USB-Stick rüberkopieren ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    zunächst einmal vielen Dank, dass Du mir so schnell geantwortet hast.
    Mit dem Rüberkopieren geht es leider nicht, der alte PC hatte einen Festplattenschaden und sagt nichts mehr.
    Im Passwort Manager hatte ich das Passwort schon gelöscht (war nur für den secureimap.t-online.de Server eingetragen)
    die Einstellungen sind folgende :
    Servertyp : IMAP
    Server : secureimap.t-online.de
    Verbindungssicherheit : SSL/TSL
    Authentifizierungsmethode : Passwort normal
    Was mußt Du noch wissen?
    Wie gesagt, ich bin kein Profi (tut mit leid)
    Viele Grüße
    Gunda

  • Hi Gunda,


    jaja, so geht es Leuten, die das Wort "Datensicherung" noch nie gehört haben ... .
    [ODER: Willkommen im Club derer, die regelmäßig ihre Daten sichern!]


    Die von dir geposteten Daten sind erst einmal grundsätzlich richtig.
    Vergleiche sicherheitshalber noch mal hiermit: Zur Übersicht
    Du solltest bei Problemen auch zuerst mal mit den unverschlüsselten Verbindungen (also imapmail.t-online.de Port: 143) testen.
    Der Hintergrund ist, dass es bei der Überwachung der verschlüsselten Verbindung durch diverse "Sicherheitsprogramme" auf dem eigenen Rechner zu Problemen kommt, wenn diese die verschlüsselte Verbindung nicht "mitlesen" können. Logischerweise sperren sie die Verbindung lieber, als den User in falscher Sicherheit zu wiegen.


    Zitat

    Wie gesagt, ich bin kein Profi (tut mit leid)


    Macht doch nix. Ich kann auch niemand operieren, kann nicht fliegen, keine Musik machen uvam.
    Und dafür werde ich wie alle anderen Helfer hier fürstlich belohnt:

    Zitat

    zunächst einmal vielen Dank, dass Du mir so schnell geantwortet hast.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    es hat geklappt !!!!! :) 
    Ich bin Dir ja sooooo dankbar für den Link "Zur Übersicht"
    Da hab ich bei genauem Durchlesen festgestellt , dass ich zunächst bei t-online
    ein neues Passwort einrichten muss.
    Danach ging es wie geschmiert.
    Sorry, dass ich mich so dusselig angestellt habe. Jedenfalls hab ich gleichzeitig wieder einiges gelernt.
    Nochmals vielen, vielen Dank und einen schönen Abend
    Viele Grüße
    Gunda


    PS: Hatte vieles gesichert, Dokumente, Bilder Musik etc. nur DASS nicht!

  • Hi Gunda,


    Zitat

    Da hab ich bei genauem Durchlesen festgestellt , dass ich zunächst bei t-online ein neues Passwort einrichten muss.


    Genau deswegen habe ich in meinem ersten Beitrag geschrieben:

    Zitat

    Ich gehe davon aus, dass du vom gleichen Standort aus, also mit deinem eigenen magentafarbenen Internetzugang, arbeitest, dass zwischenzeitlich keine Vertragsänderungen vorgenommen wurden, und dass es mit den exakt gleichen Daten auch bis zum Schluss funktioniert hat.


    Aber wichtig sind doch "nur" zwei Fakten:
    1.) Es geht wieder ..., und
    2.) du hast wieder was gelernt.


    Und ich freue mich, dass ich dir helfen konnte!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!