Emails werden auf dem Server gelöscht

  • Hallo zusammen


    Ich habe da ein Problem mit dem Thunderbird.
    Die Emails werden auf dem Server gelöscht, obwohl ich das Kästchen aktiviert habe, womit man die Mails auf dem Server belässt. Habe 3x Thunderbird installiert, auf 2 Systemen funktioniert es einwandfrei, auf dem dritten werden immer Emails abgerufen und dann auf dem Server gelöscht.


    Kann man in der Registry den entsprechenden Eintrag aktivieren, falls ja wo genau? Oder gibt es noch andere Möglichkeiten?


    Danke für die Hilfe!

  • Guten Tag thunder_honk,


    hast du einen bestimmten Grund, warum du uns die Antwort auf unsere extra fett dargestellten Fragen verweigerst?
    Ohne exakte Angaben wird dir niemand helfen können. Es geht speziell um die "Betriebsart", mit denen du deine Konten verwaltest. Da gibt es schon große Unterschiede ... .


    Weiterhin gibt es exakte Protokollregeln, nach denen die Clients mit den Servern korrespondieren. Und dazu gehört zum Bsp., dass bei POP3 die Mails aufgelistet, heruntergeladen, als gelöscht markiert und beim Abmelden des Clients auch physisch gelöscht werden. Auch wenn moderne Mailclients eine Option bieten, das Löschen zu unterdrücken, so müssen deswegen noch lange nicht die Provider zulassen, dass ihre Kunden die standardisierten Protokolle verbiegen. Du solltest dich also nicht darauf verlassen!


    Zitat

    Kann man in der Registry den entsprechenden Eintrag aktivieren, falls ja wo genau? Oder gibt es noch andere Möglichkeiten?


    Nach dem Studium unserer Anleitung ...
    ... müsstest du wissen, dass der TB so gut wie nichts relevantes in die Registry schreibt. Der TB benötigt keine Registry! (So wie mein ganzes Betriebssystem keine Registry benötigt.)
    Alle relevanten Daten speichert der TB innerhalb des TB-Userprofils. (Aber das hast du ja alles schon in unserer Anleitung gelesen ... .)



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter


    Danke für Deine Antwort.
    Ich habe die Angaben nicht geschrieben, weil diese ja nichts mit meiner Frage zu tun hatten.
    Ich vermute(te) ein Registry-Problem, da bei diesem System einige Down- und Upgrades durchgeführt wurden sowie verschiedentlich Datenübernahme durch MozBackup. Das gleiche System mit dem gleichen Einstellungen funktioniert ja auf den anderen PCs, bei den anderen Accounts funktioniert es auch auf diesem PC. Es ist schlussendlich ein Account welcher auf einem der PCs die Emails vom Server löscht.


    Falls es weiterhilft, hier die Angaben:
    TB-Version: z.Zt. die aktuellste
    Kontoart: POP3
    OS: XPP

  • Hallo thunder_honk,


    Wenn wir schon beim Vermuten sind ;-) , so habe ich vermutet, dass du - so wie es viele andere user vor dir schon gemacht haben - dieses Konto als IMAP-Konto eingerichtet hast. Und da wird nun mal beim lokalen Löschen bzw. Verschieben auf dem Server gelöscht.
    OK, das trifft bei dir nicht zu.
    Registry fällt auch aus, aber das habe ich dir schon geschrieben.
    Andere Einstellungen, wie Löschen nach x Tagen oder wenn aus dem Posteingang gelöscht, wirst du ja garantiert auch nicht haben.
    Das sind aber auch alle über die GUI erreichbaren Optionen.
    Jetzt könntest du noch - mit entsprechender Vorsicht! - nach Thunderbird-Einstellungen > Erweitert > Konfiguration bearbeiten gehen und das Suchwort "delete" eingeben. Hier siehst du einige, sich von der Bezeichnung eigentlich selbsterklärende Optionen. Sie entsprechen zwar weitestgehend denen, welche du über die GUI erreichst, aber dort mal nachschauen und vorsichtig an den Einstellungen "drehen".


    Zitat

    sowie verschiedentlich Datenübernahme durch MozBackup.


    Dir ist aber auch bekannt, dass wir dieses Tool hier überhaupt nicht empfehlen? Zu viele User haben damit ihre Profildaten schon ins Nirvana geschickt! Es reicht doch völlig aus, das komplette TB-Userprofil beginnend vom obersten Profilordner "\Thunderbird" per Dateimanager zu sichern und auch wieder zurück zu kopieren.
    Wenn du, wie du geschrieben hast, die identische Konfiguration 3x vorliegen hast, dann kopiere doch einfach eines der funktionierenden Profile auf den PC mit dem Problem, und Ruhe ist.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!