Link aus Firefox zu Thunderbird kommen Chineschiche Zeichen

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX):


    Hallo,
    wenn ich einen Link aus Firefox per Drag and Drop in den Thunderbird ziehe kommen Chineschiche Zeichen. :nixweiss:
    Hier ein Beispiel: 愼栠敲㵦栢瑴㩰⼯睷⹷桴湵敤扲物ⵤ慭汩搮⽥楷楫匯数楺污区捵敨㸢牅敷瑩牥㱴愯>氀


    Das ist : http://www.thunderbird-mail.de/wiki/Spezial:Suche


    Kann mir jemand sagen wie man dies wieder weg bekommt?


    Mfg

  • Hallo,
    Leute kann denn hier wirklich keiner Helfen? :cry:


    Es kann doch nicht sein das nur bei mir dieser Fehler auftritt!!!!!!!! :aerger:



    Hab gerade festgestellt das dies nur im Google Chrome passiert aber im Firefox nicht. :gruebel: :nixweiss:

  • Hallo und willkommen im Forum!
    Du meinst, du ziehst den Link in ein Verfassenfenster?
    Und das ist bei jedem Link so?
    Kannst du mal einen Beispiellink posten?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    also ich habe Google Chrome 21.0.1180.75 m
    und Thunderbird 14.


    Ich erstelle also im Thunderbird eine neue Nachricht und ziehe dann per Drag and Drop den Link in das Fenster der neuen Nachricht.


    Habe hier den Link aus deiner Signatur genommen (http://www.thunderbird-mail.de…opic.php?p=192841#p192841)


    so und das kommt dann im Thunderbird raus -> 愼栠敲㵦栢瑴㩰⼯睷⹷桴湵敤扲物ⵤ慭汩搮⽥潦畲⽭楶睥潴楰⹣桰㽰㵰㤱㠲ㄴ瀣㤱㠲ㄴ㸢湉瑳污楬牥整䄠摤漭獮椠䉔⼼㹡


    Sieht doch toll aus :wall:


    Es wird auch kein Link generiert.



    Mfg

  • Zitat

    ziehe dann per Drag and Drop den Link in das Fenster der neuen Nachricht.


    Du meinst also das Verfassenfenster?


    Nein, den Fehler hat hier noch niemand gepostet, er ist mir also neu.
    Dass TB einen Link im Verfassenfenster nicht als Hyperlink (blau und ausführbar) darstellt, ist normal.


    Starte TB mal in safe-mode (beim Öffnen die Unschalttaste gedrückt halten und dann diesen weiter ausführen, also keine Option anhaken.
    Hilft das nicht, erstellte ein neues Profil mit einem einzigen Konto und teste es dort.


    4 Ein neues Profil erstellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw