POP Mails senden [Erledigt]

  • Thunderbird-Version: 14
    Betriebssystem + Version: Windows 7 64 bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):T-online
    Hallo & guten Abend,
    seit kurzem kann ich keine e-mails mehr versenden. Es kommt immer eine komische Fehlermeldung: Server sendete falsche Begrüßung und ähnliches. Mit Mac OS (Mail) wird die Einstellung akzeptiert. Bin einigermaßen hilflos.
    Viele Grüße

  • Hallo,

    Zitat

    Es kommt immer eine komische Fehlermeldung:... und ähnliches.

    eine exakte Fehlermeldung wäre vielleicht weniger komisch.
    Außerdem bitte die genauen Servereinstellungen für den SMTP-Server.
    Gruß, muzel

  • Edit: Vollzitat gelöscht! Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Mod. graba


    Guten Morgen muzel,
    die konkrete Fehlermeldung lautet: "Fehler beim Senden der Nachricht: Der Mail-Server hat keine korrekte Begrüßung gesendet." :pale:
    SMTP Server:
    Bschreibung: T-online
    Server: smtpmail.t-online.de
    Port: 25 (habe auch Standard: 587 probiert)
    Benutzername: XX@t-online.de
    Authen.: Passwort, ungesichert übertragen
    Verbind.: keine
    Wie schon geschrieben, mit OSX und Mail funktioniert es problemlos.
    Gruß Jürgen

  • Hallo,
    bist du im T-Online-Netz (und der OSX-Rechner auch)?
    Hast du ein E-Mail-Passwort vergeben?
    Gruß, muzel

  • Edit: Vollzitat gelöscht! Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Mod. graba


    Bis vor Kurzem (2 Wochen) hat es mit der Windowsmaschine auch funktioniert. Ich habe an den Einstellungen nichts geändert. Lediglich ein Update von Thunderbird ist erfolgt.
    Gruß

  • Irgendwelche Sicherheitssoftware, die dazwischenfunkt? Beliebt sind "Firewalls", die ein Programm nach dem Update nicht mehr erkennen.
    m.