TB 3.0.11 - Windows 7 Professional SP1 - POP - t-online.de

  • Habe z.Zt. TB 3.0.11 installiert und bekomme laufend den POPUP: "TB 3.1.4 verfügbar".
    Was muss ich tun um TB 3.1.4 zu installieren, ohne daß da etwas schief läuft?
    Wo gibt es einschlägige Hinweise/ Wer kann helfen?
    Bin für jeden Tip dankbar. Rolf Erbe.

  • Hallo,


    vergiss den POPUP für 3.1.4, die Version ist uralt und wird nicht mehr supportet.
    Die aktuellen Versionen kannst du über den Button "Herunterladen" laden und installieren. Zuvor kannst du, musst aber nicht, die alte Version über Windows>Systemsteuerung>Software deinstallieren.


    Eigentlich nicht unbedingt notwendig, aber ich empfehle: mache zuvor eine Kopie des Profils, dann kann auch nichts schief gehen.


    Profil [der Ordner mit den 8_wilden_Buchstaben.default, wobei auch default sonstwie heißen kann, z.B. ghw63k9g.test oder ghw63k9g.MeineMails...
    siehe=> Thunderbird-Menü Hilfe>Information zur Fehlerbehebung>Profilordner>Beinhaltenden Ordner anzeigen und Dateien im Profil kurz erklärt]