Passwortabfrage [erl.]

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: windows vista
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): Internet über A1,Provider LXCluster


    Hi!
    Nachdem beim Einrichten des Kontos nur der Maileingang, aber nicht der Mailausgang funktioniert hat,habe ich die Empfehlung Passwort löschen befolgt. Seither bekomme ich auch keine Mails mehr rein und ich werde auch nicht, so wie angekündigt, erneut nach einem Passwort gefragt. Ich habe nicht nur Thunderbird neu gestartet, sondern auch den Computer runter gefahren. Ändert nichts.
    Hat von euch schon jemand ähnliche Probleme? Gibt es irgendeine Möglichkeit Passwörter händisch einzutragen?
    Danke für Tipps.
    Barbara

  • Hallo Barbara,


    und willkommen im Forum!
    Nein, es gibt keine Möglichkeit, das PW selbst in den Konteneinstellungen einzutragen. Und das ist auch gut so ... .


    Hintergrund:
    Nicht der Mailclient, sondern der Server fragt das PW vom Client ab. Und wenn der Client, also der Thunderbird, dieses PW nicht senden kann weil er es nicht kennt, fragt TB den Nutzer. Das Ergebnis dieser Abfrage kann durch Setzen des Hakens im Passwortmanager gespeichert werden. Nun kann der TB dieses PW immer auf Nachfrage selbst senden.
    Durch diese Art des Schreibens des PW in den PW-Manager hast du die Gewissheit:

    • dass ein und auch wirklich der richtige Mailserver nach dem Passwort fragt, und
    • wenn es akzeptiert wurde (also nicht immer wieder gefragt wird), dass es auch das richtige, mit dem Server vereinbarte PW ist.


    Ich würde jetzt:

    • Noch einmal penibel sämtliche Einträge in den Konteneinstellungen und SMTP-Einstellungen (Servername, Benutzername, Verschlüsselung, Art der Auth. und den Port) überprüfen.
    • Den PW-Manager öffnen, und alle dortigen Einträge löschen, TB beenden und neu starten.
    • Wenn es dann immer noch nicht funktionieren sollte, bei beendetem TB die Datei "signons.sqlite" im TB-Userprofil durch Umbenennen "verstecken". TB neu starten, dabei wird diese Datei neu angelegt.


    Mehr fällt mir leider nicht ein :-(


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    danke dir für deine rasche Unterstützung. Ich habe jetzt beim alten Konto alle relevanten Server und Kontoeinstellungen gelöscht und das Konto nochmals neu angelegt. Jetzt funktioniert es. Ich fürchte, dass es bei der neuen Version 14.0 bezüglich Löschen der Passwörter ein Problem gibt. Deinen Vorschlag habe ich deshalb nicht versucht, weil ich ein zweites Konto habe, das jetzt funktioniert und ich hatte Angst, dass beim Löschen aller Passwörter auch dieses nicht mehr funktioniert.
    Trotzdem vielen herzlichen Dank. :) 
    Barbara