Abbruch des Sendevorgangs beim Senden von E-Mails mit Anhang

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo Community,


    ich habe Probleme beim senden von E-Mails mit Anhängen über Thunderbird.


    Oftmals bricht tb den Sendevorgang einer Nachricht mit Anhang ab und beginnt, nach Bestätigung der Fehlermeldung (Nachricht wurde nicht gesendet), wieder von vorn. Dabei spielt die Größe (max. 10 mb) des Anhangs keine Rolle. Mir ist aufgefallen, dass die Wahrscheinlichkeit eines Abbruchs höher ist, wenn während des Sendevorganges nicht im Internet gesurft wird. Wird im Internet gesurft klappt das Senden meistens.


    Hat Jemand eine Idee, wie das Problem gelöst werden könnte?


    Thunderbird-Version: 14.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX): goneo


    viele Grüße
    lieseb

  • Hallo und willkommen im Forum!


    Hast du Sicherheitssoftware, die ausgehende Mails scannt?
    Du benutzt welchen Port für das Versenden mit welchen Sicherheitseinstellungen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo,


    vielen dank für die schnelle Antwort.


    Sicherheitssoftware für den Versand ausgehender E-Mails wird nicht verwendet.


    Folgende Einstellungen sind beim Konto in fb hinterlegt:
    Port: 993
    Verbindung: SSL/TSL
    Authentifizierung: passwort, normal


    Was vll. noch relevant sein könnte: Lasse immer eine Kopie der gesendeten Nachricht auf dem Provider Server in den Ordner gesendet laden. Dort tritt der beschriebene Fehler auch auf.


    Grüße

  • Die Frage ist, wie der Server reagiert.
    Es gibt für diesen Fall 2 Arten:
    der eine Server kopiert von sich aus Mails in den Gesendet Ordner und es gibt einen Konflikt, wenn TB dasselbe tut.
    Dann sollte das Thunderbird unterlassen (Extras, Konteneinstellungen, "Kopien & Ordner") und entferne den oberen Haken oder lasse die Mail in einen lokalen Ordner kopieren (dort "Anderer Ordner und Pfad suchen).
    Ein anderer Server tut das nicht von sich aus, sondern er lässt es TB machen.
    In diesem Fall gibt es bei Normaleinstellung keinerlei Konflikte.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hmm,


    kann mir nicht vorstellen, dass es im konkreten Fall aufgrund der Kopie der Nachricht auf den Server es zu Problem mit dem Versand der Nachricht kommt, da der Versand zu ja diesem Zeitpunkt bereits abgeschlossen ist(oder?).


    Um die Frage aber abschließend zu beantworten: Der Server macht von sich aus keine automatische Kopie im Ordner gesendet.


    Meine Vermutung geht mehr in Richtung Timeouts/Zeitbegrenzung beim Versand von Nachrichten wegen der Surfgeschichte oder aber auch bevorzugte Belegung der Leitung beim Senden durch tb so lange gesendet wird. Wo und ob man so etwas in tb einstellen kann weis ich nicht!? Diese Frage geben ich aber gerne weiter.


    Grüße

  • Zitat

    kann mir nicht vorstellen, dass es im konkreten Fall aufgrund der Kopie der Nachricht auf den Server es zu Problem mit dem Versand der Nachricht kommt, da der Versand zu ja diesem Zeitpunkt bereits abgeschlossen ist(oder?).


    Manchmal ja und meistens nicht.

    Zitat

    Meine Vermutung geht mehr in Richtung Timeouts/Zeitbegrenzung beim Versand von Nachrichten


    Servertimeouts sind fast immer auf falsch konfigurierte Sicherheitssoftware zurückzuführen. Auch können Server z.B. auf Port 25 Geschwindigkeitslimits einrichten (auf Port 587 aber nicht), so dass fast keine Anhänge gesendet werden können. AOL machte das früher mal für längere Zeit.
    Sicher kannst du das Timeout verlängern mit den verbundenen Nachteilen. Es ist aber nur eine kosmetische Reparatur, am ursprünglichen Problem ändert das nichts.
    Erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")
    dort die Einträge mail.server.serverx.timeout; 30
    Das "x" steht für das jeweilige Konto und "30" sind Sekunden.


    Wenn ein anderer Port möglich ist, teste auch diesen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • hallo,


    habe zwischenzeitlich verschiedene Ports getestet und auch den Timeout testweise hochgesetzt. Das Problem konnte nicht behoben werden. Wende mich nun mal an den Provider.


    grüße und Danke

  • Zitat

    Sicherheitssoftware für den Versand ausgehender E-Mails wird nicht verwendet.


    Welche benutzt du denn überhaupt?
    Ich frage deshalb, weil 80-90% der Servertimeouts auf blockierende Firewall/Virenscanner hinweisen.
    Besonders dann, wenn man man verschlüsselte Verbindungen - wie in deinem Fall - benutzt.
    Die kann diese Software nämlich nicht lesen und blockiert die Mails.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw