Nachrichten können nicht gelöscht werden

  • Thunderbird-Version: 16.0.1
    Betriebssystem + Version: XP
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Kabal-TV


    Seit dem Update auf 16.0.1. ist das Löschen von Nachrichten nicht mehr möglich.
    Was kann ich tun?

  • Hallo,
    was passiert denn dann genau, kommt eine Fehlermeldung?
    Wenn du im safe-mode startest (bei gedrückter Umschalttaste Thunderbird starten), hast du das gleiche Problem?
    Falls ja, auch in einem neuen Profil mit nur einem Konto?
    4 Ein neues Profil erstellen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Servus und danke für deine Rückmeldung!


    Es passiert gar nichts und es kommt auch keine Fehlermeldung - es lassen sich Nachrichten durch Drücken des "Löschen"-Buttons NICHT löschen, dies auch, wenn Thunderbird im abgesicherten Modus gestartet wurde.


    Liebe Grüße

  • Hilft:
    Ordner reparieren: Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Reparieren".
    Wie groß sind der Ordner aus dem gelöscht wird, der Papierkorb des Kontos und der lokalen Ordner?
    Lade dir dafür das Add-on Extra Folder Columns
    denn innerhalb von Thunderbird gibt es keine Möglichkeit, die Ordnergröße anzuzeigen und ist nicht einmal annähernd abschätzbar.
    Hast du das Problem auch in einem neuen Profil? Bitte meine Tipps auch durchführen, auch wenn das etwas Zeit kostet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Morgen,


    also "Ordner reparieren" hat nichts gebracht.
    Beim Versuch gemäß der Anleitung ein neues Profil zu erstellen, konnte für diesen neuen "Standard-Benutzer" keine Verbindung mit dem Server hergestellt werden, worauf ich diesen Standard-Benutzer wieder löschte. Nun lässt sich Thunderbird auch unter dem gehabten Profil "default" nicht mehr öffnen (siehe angehängten Screenshot). Was habe ich denn nun vermurkst?


    Liebe Grüße und danke für deine Mühe

  • Keine Ahnung.


    Ich hoffe du hast genug (Admin)- Rechte, das tun zu können.
    Welche Sicherheitssoftware hast du und scannt die das TB-Profil ab?


    Suche die Datei profiles.ini und poste mir deren Inhalt und den Namen des Profils.
    Bin erst spät am Abend wieder zum Antworten bereit.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und guten Morgen,


    ich nehme an, dass mein AVIRA Premium auch das TB-Profile scannt.
    Soll ich den Profiles-Inhalt wirklich hier in das Forum stellen?
    Danke für deine Rückmeldung und liebe Grüße

  • Zitat

    Soll ich den Profiles-Inhalt wirklich hier in das Forum stellen?


    Ja bitte, es sei denn, da steht etwas drin was deine Privatsphäre verletzt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    hier der Inhalt der profile.ini (Name: default)


    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/oegdas94.default


    Liebe Grüße

  • Und der Profilname und der Pfad stimmen mit den Gegebenheiten überein?
    Poste mir mal den kompletten Pfad, in dem das Profil steht.

    Zitat


    ich nehme an, dass mein AVIRA Premium auch das TB-Profile scannt.


    Dann stelle das bitte dort ab und zwar für den System- als auch Echtzeitscanner.

    Zitat

    Beim Versuch gemäß der Anleitung ein neues Profil zu erstellen, konnte für diesen neuen "Standard-Benutzer" keine Verbindung mit dem Server hergestellt werden, worauf ich diesen Standard-Benutzer wieder löschte.


    Könntest du mir das bitte mal erklären? Der einzige der Verbindung aufnehmen muss, ist Thunderbird mit einem entspr. Mailserver. Könntest du mir die Original Fehlermeldung bitte hier posten? Du hattest dort ein Konto eingerichtet?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw