HTML mit eingebundener Grafik speichern [erl.]

  • Thunderbird-Version: 16.0.1
    Betriebssystem + Version: XP Pro
    Kontenart (POP / IMAP): POP 3
    Postfachanbieter (z.B. GMX):aon.at


    Hallo liebes Team,


    habe wieder einmal Kopfzerbrechen.
    Muß wieder einmal die Signatur ändern und ich weiß, daß ihr keine Freunde von Klinki & Bunti seid.
    Vielleicht kann/möchte mir doch wieder jemand helfen.


    Also im Mai hat das Speichern nicht funktioniert, weil ich in den "Betreff" nichts reingeschrieben habe.
    Hmmm, 4 Versionen weiter habe ich wieder die gleiche Herausforderung.
    Also er speichert mir das HTML immer nur ohne der Anhang Grafik ab.
    Die Grafik ist auch nicht größer als sonst...


    Aber das Ergebnis ist wieder das Gleiche wie im Mai 2012, es werden nur 4KB gespeichert von
    ich schätze einmal 200KB weil eben wieder diese Grafik fehlt.
    Also ich habe wirklich alles nach Anleitung gemacht und finde den Fehler nicht.
    Ich habe auch bei den Optionen => Format nur HTML angehakt.
    Habe die Formatierungszeile.
    Habe den Text einmal über den Einfügen=>HTML Editor eingegeben, und einmal nur hineinkopiert.
    Immer das gleiche Ergebnis.
    Dann auch wieder mit einem Text im Betreff - dann wieder ohne immer gleiches Ergebnis.
    4KB nicht mehr.
    Gibt es sonst nioch eine Möglichkeit wie ich an ein HTML für den Signaturtext komme?
    Ach ja, das habe ich auch noch ausprobiert, das Bild in ein Base 64 zu wandeln...funktionierte übrigens auch nicht.


    Vielen Dank schon jetzt für die Mithilfe


    LG


    JAECHLE

  • Hallo,
    rekapituliere:


    Du hast die Signatur folgendermaßen erstellt:
    Ein HTML-Verfassenfenster geöffnet, die Signatur dort eingetippt mit der entsprechenden Grafikdatei.
    Schon hier kann man Fehler machen, wenn man z.B. den Haken beim Einfügen > Grafik entfernt.
    Dann diese Datei als *.html abgespeichert,
    in den Konteneinstellungen > Signaturtext das mittlere Kästchen angehakt und den Pfad zur HTML-Datei eingegeben.
    Beim Verfassen darauf geachtet kein Reintext-Fenster sondern ein HTML-Fenster zu öffnen.
    Am Besten aktiviere diese Funktion für die gewünschten Konten hier:
    Extras > Konteneinstellungen >Verfassen & Adressieren .


    Bist du genau so vorgegangen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb!


    Vielen Dank für deine rasche Antwort, nur hatte mich ein unbeabsichtigter Krankenhausaufenthalt
    mich aus dem Leben geworfen.
    Nun bin ich wieder hier.


    Also der Haken bei der Grafik?? Wo sollte der sein bzw. wie bekomme ich diesen her?
    Das könnte wirklich eine mögliche Fehlerquelle sein. - so wie ich das sehe.


    Tasache ist, wenn ich auf Datei Speichern gehe, dann speichert er mir schon etwas,
    nämlich nur den Text (4KB) in html und dort wo die Grafik ist, kommt nur der Alternativtext zur Ansicht.
    Obwohl ich in meinen Augen keinen Fehler mache.
    Ja, habe sicher ein HTML Fenster offen.
    Habe auch ausprobiert die Grafik über die Formatierungsleiste zu laden - auch ohne Erfolg beim Speichern.


    Derzeit habe ich das Problem so gelöst, daß ich die Grafik (Grafik plus Text) als Volage gespeichert habe und versende es
    derzeit auf diesem Wege, weil auf diesem Wege geht es.
    Da kommt das Mail auch mit der Grafik an. (193KB)


    Was mir noch aufgefallen ist, er speichert es irgendwie unter temporäres html.
    Vielleicht nutzt das was.


    Es geht wirklich nur um den html Quellcode, in dem die Grafik eingebunden ist. Wie man das derzeit speichern kann.


    Vielen Dank


    JAECHLE

  • Zitat

    Wo sollte der sein bzw. wie bekomme ich diesen her?


    Du bist doch im Verfassenfenster, oder?
    Dann schrieb ich

    Zitat

    Einfügen > Grafik

    .
    Es gibt im Verfassenfenster ein Menü "Einfügen". Wenn du das nicht hast, hast du keine HTML-Verfassenfenster geöffnet sondern ein in Reintext und dann kann das sowieso nicht klappen.
    Ein HTML-Fenster hat immer einen "Formatierungsbalken" (für fett, kursiv usw).


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, das habe ich dann auch so gemacht.
    ..dachte es gibt ein Häckchen, das ich übersehen haben konnte.

  • Zitat

    dachte es gibt ein Häckchen, das ich übersehen haben konnte.


    Na ja, wenn du das Häkchen in jenem Menü ("dieses Bild an die Nachricht anhängen") entfernst, kann es nicht gehen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Naja, irgendwie funktioniert es jetzt auf einmal, aber ich konnte mich nicht erinnern, daß ich das Häckchen, welches Standardmäßig dabei war - entfernt hätte.


    Danke für Deine Hilfe.
    Kann wieder geclosed werden.