Tb verweigert plötzlich Imap-Verbindung zu alice [erl.]

  • Thunderbird-Version: 14.0
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): Imap
    Postfachanbieter (z.B. GMX):Alice-dsl.net


    Aus heiterem Himmel verweigert Thunderbird plötzlich die Verbindung zu meinem E-Mail Account (Imap). Eine zweite Adresse über die Kontenart POP funktioniert. Die einzige Veränderung, die ich jüngst an meinem Computer vorgenommen habe, war ein Update des neuen kostenfreien Avira Schutzprogramms (Version 2013). Doch nach dessen Installation gab es erstmal keine Probleme. Bin dankbar für Ideen. Danke.
    Jörg

  • Hallo Jörg,


    und willkommen im Forum! (<= Ja, so viel Zeit nehmen wir uns hier ... .)
    Zuerst einmal musst du jetzt herausbekommen, ob es ein auf deinem Client bestehendes Problem ist, oder ob dein Client (warum auch immer) den Mailserver nicht erreicht.
    Leider hast du uns die vollständige Fehlermeldung vorenthalten ... .


    Den Test, ob dein Client den Server erreicht, haben wir hier: Mit Hilfe von Telnet die Erreichbarkeit eines Servers überprüfen beschrieben. In einem dort auch verlinkten Beitrag habe ich auch beschrieben, wie du dich am Server via Konsole anmelden kannst.
    Wenn dieser Test mit einer erfolgreichen Anmeldung verlief, liegt das Problem "irgendwo" auf deinem Rechner. Dann sehen wir weiter.


    Weiterhin kannst du testen was passiert, wenn du dein "Sicherheits-"Programm so konfigurierst, dass es nicht mit dem Betriebssystem gestartet wird, Neustart und noch einmal testen. Damit hast du auch dieses als Störquelle ausgeschlossen. Bitte denke auch daran, dass dieses Programm niemals das TB-Userprofil überwachen darf.


    Vielleicht reichst du uns auch die Fehlermeldung (=> Screenshot) nach.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    natürlich, da habe ich erstmal meine doch vorhandenen guten Manieren vergessen und niemanden zum "Einstand" gegrüßt. Dies sei hiermit nachgeholt, also ein Hallo ans ganze Forum und an Dich ein besonderes Danke für die schnelle Antwort. In der Tat ist es so, dass sich die Angelegenheit (oh Wunder der Technik) von selbst erledigt hat, d.h., ich bin jetzt wieder anstandslos dabei. Vielleicht hat es ja wirklich daran gelegen, dass ich die neueste Avira-Version installiert habe und dazu noch ein paar Add-ons. Die Meldung, die erschienen ist, war übrigens: "Die Verbindung zum Imap-Server Alice konnte nicht hergestellt werden, da von Thunderbird verweigert". Nicht ganz so wörtlich aber ziemlich ähnlich. Wie schon erwähnt, die Verbindung zu POP lief einwandfrei. Aber jetzt geht es wieder und ich werde nicht versuchen, das zu verstehen. Immerhin ist es aber gut zu wissen, dass es Hilfe gibt.
    Nochmals recht herzlichen Dank und bis irgendwann einmal.
    Jörg