Absender Feld bleibt leer

  • Hallo,
    ich bin neu hier und schreibe nun selbst, da ich nichts gefunden habe.
    Das Problem verfolgt mich seit einigen Monaten.


    Und zwar wenn ich eine Email (Strato Domain) verschicke, sehen div. Leute im "Von" Feld nichts - das bleibt leer!
    Es steht natürlich was drin!
    Es tritt auch nicht bei allen auf. Wenn ich mir bspw. selbst eine Mail von strato an eine t-online Adresse schicke ist es ok.
    Auch die meisten können es korrekt lesen.


    Meine Vermutung: Es liegt an Firmen Servern, da es sich fast ausschließlich um "größere" Firmen handelt.
    Diese Empfänger behaupten natürlich Stein und Bein, es läge an mir!
    Auch mit einer yahoo Adresse funzte es nicht.
    an me.com und T-online geht es scheinbar.


    Strato habe ich schon mehrfach kontaktiert - sie sagen auch es sein ein Empfänger Problem.
    Was aber tun? es handelt sich auch um meine Geschäfts Email Adresse.
    Und wenn der Absender leer bleibt, landen meine Mails folglich immer im Spam ,-((
    -> nicht gut!


    Hat jemand eine Idee???


    Vielen Dank schonmal vorab










    Thunderbird-Version 17.0:
    Betriebssystem + Version Win 7:
    Kontenart POP(POP / IMAP):
    Postfachanbieter Strato(z.B. GMX):

  • Hallo isamuc,


    ich habe das gleiche Problem.


    Sollten Sie eine Antwort oder eine Lösung gefunden haben, würde ich mich freuen, eine Nachricht von Ihnen zu bekommen.
    Sollte ich etwas erahren, melde ich mich.


    Danke und noch einen schönen Abend

  • Hallo isamuc,


    und willkommen im Forum! (Nixwisser natürlich auch ... .)


    Den besten Weg, um eine gesendete Mail zu untersuchen, hast du ja schon angewandt: Du sendest dir die Mail selbst zu. Ich empfehle sogar, die Option zu nutzen, dass der TB sämtliche Mails per BCC auch an dich sendet. Das ist nebenbei die einzig wahre Sendebestätigung - von der der Empfänger nicht einmal etwas mitbekommt.
    Es werden immer die Daten, welche du in den Konteneinstellungen auf der ersten Seite unter "Ihr Name" und "E-Mail-Adresse" eingetragen hast, mit jeder Mail mitgesendet. Du kannst das im Quelltext der Mail sehen:

    Code
    1. From: Brigitte Meier <gitte.meier@example.com>


    Und wenn du das so siehst, ist auch alles ordnungsgemäß gesendet worden. Du kannst ja auch zum Testen mal meine Dummiedaten bei dir im TB eintragen, dann siehst du es auch so im Quelltext.


    Wenn du schreibst:

    Zitat von "isamuc"


    Es tritt auch nicht bei allen auf. Wenn ich mir bspw. selbst eine Mail von strato an eine t-online Adresse schicke ist es ok.
    Auch die meisten können es korrekt lesen.


    ... dann gehe ich auch mit deiner Vermutung konform. Aber du kannst dich mit ihnen "streiten", wenn du dich anhand des Quelltextes der gesendeten und wieder empfangenen Mail davon überzeugt hast.


    Woran es (mit großer Wahrscheinlichkeit bei den Empfängren) konkret liegt, kann ich dir nicht sagen. Es würde aber helfen, wenn du dir den Quelltext einer von denen empfangenen Mail ansiehst. Gibt es da Unterschiede zu deinen gesendeten Mails? (Ja, es gibt da große Unterschiede! Ich meine natürlich bei der von mir geposteten Absenderzeile ... .)


    Du kannst auch gern hier im Forum einmal den kompletten Quelltext (den Header ohne Mailinhalt) einer von dir gesendeten und wieder empfangenen Mail posten. Du solltest lediglich deinen eigenen Namen und die E-Mailadress von dir und dem Empfänger anonymisieren und nach der Betreffzeile abschneiden.


    Ich verstehe, dass dir dieses Problem Kopfzerbrechen macht. Aber mehr als richtig senden kannst du nun mal nicht. Also genau hinsehen. Und natürlich mit allen deinen Mailkonten testen!
    Noch was: Wenn du vielleicht Aliasadressen nutzt, und diese als "Weitere Identitäten" eingetragen hast, dann müssen dort natürlich auch der eigene Name und die Mailadresse des Absenders eingetragen sein ... .



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!