Bevormundung durch den Konten-Assistent

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • 17.0.2 (Portable):
    Windows 7 Professional:
    POP und/oder IMAP:
    GMX, aber auch eigener Server:


    Hallo zusammen,
    Ich nutze seit langem Thunderbird. (Etwa seit der 3-er-Version)
    Ich suche Hilfe bei der Einrichtung von neuen Mail-Konten.
    Falls es so wirken sollte, dass ich nur rummotzen will, dann denkt bitte daran, dass ich Thunderbird jetzt seit mehreren Jahren nutze (so fürchterlich kann ich TB also nicht finden, sonst wäre ich nicht dabei geblieben), und mich hier nur aus meiner subjektiven persönlichen Sichtweise äußere. Das heißt: Ich möchte niemandem zu nahe treten und ich möchte auch Nichts fordern, ich suche nur Hilfe, denn ich kann mir nicht vorstellen, dass es da keine Möglichkeit gibt, mein Problem zu lösen. Vielleicht bin ich nur zu blind oder blicke es nicht.


    Mittlerweile hat sich die Einrichtung von Accounts aus meiner persönlichen Sicht sehr zum Nachteil verändert.
    Wenn ich zum Beispiel für den Mailserver, der die Mails einer privat von mir genutzten Domain vorhält, ein Mail-Konto einrichten will, dann funktioniert dies nicht korrekt, bzw. ich habe es bisher nur mit "Durchwurschteln" hin bekommen. Zum einen wird davon ausgegangen, dass der Teil vor dem @ der Mailadresse dem Benutzernamen entspricht, zum Anderen davon, dass der Domainname, der für die Mailadresse gilt auch für den Mailserver gültig ist, dabei residiert dieser unter der Domain unter der mein Hoster seine zentralen Serverdienste vereint hat.
    Das Nächste Problem ist, dass mein Hoster eben ein Zertifikat für den Webmailer auch für den Mailserver nutzt.
    Das heißt, Thunderbird, sollte eigentlich irgendwann mal meckern, dass eine Verbindung zu einem Host aufgebaut wird, dessen Zertifikat nicht mit der Domain übereinstimmt. (NIcht weiter schlimm, weil ich die Details des Zertifikats kenne)
    In diesem Dialog lege ich dann normalerweise die Ausnahme fest, das Zertifikat dauerhaft zu akzeptieren, wenn ich sehe, dass die Fingerprints übereinstimmen. Das kommt aber nicht. Stattdessen bleibt die Einrichtung ständig hängen und macht nicht mehr weiter. Es kommt nie zum endgültigen Anlegen des Kontos, da dieses schon bei der 1. Einrichtung zu 100% funktionieren muss.
    Auch mit GMX habe ich da ein paar Problemchen.
    Ich weiß dass ich die Kundennummer als Benutzernamen verwenden muss, aber die Einrichtung bleibt trotzdem immer hängen.
    Bei GMX bekomme ich dann die Meldung, dass die Authentifizierung fehlschlug.
    Das irritiert mich auch ziemlich, da ich zu 100% richtige Nutzerdaten eingegeben habe.
    so oft, wie ich das schon probiert habe, einzurichten.
    Ich habe mir hier das Passwort sogar mal als Text sichtbar getippt und es per Copy&Paste eingesetzt. Zuvor habe ich es auf meinem Hauptrechner mit funktionierendem (!) Account (auch TB) kopiert und per USB-Stick auf das Notebook, auf welchem ich das Mail-Konto einrichten wollte, übertragen.
    Ich bekomme nur die Meldung, dass ein Authentifizierungsfehler vorliegt bzw. das Passwort falsch ist, wohingegen es mit dem Hauptrechner 1a (mit identischen Einstellungen) funktoniert.
    Daher wird mir dann auch die Konten-Einrichtung verweigert.
    Ich versuche, als Mail-Server pop.gmx.net einzurichten. An meinem Hauptrechner gab es da gemecker wegen dem Zertifkat, aber das habe ich kontrolliert und dort als Ausnahme festgelegt.
    Jetzt bei meinem Notebook hakt die Einrichtung. Das heißt, ich bekomme nicht mal die Abfrage ob ich eine Ausnahme für das Zertifikat festlegen möchte.
    Bevor nun jemand mutmaßt, dass ich mir bestimmt eine Virenverseuchte TB-Portable-Version heruntergeladen habe, kann ich sagen, dass ich dieses mal bei heise.de als auf Virenfreiheit untersuchtes Programm heruntergeladen habe, und es funktionierte auch einige Zeit ohne Probleme. Ich musste dann die Partition des Notebooks, in der das TB-Portable residierte, ändern (die Windows-Partition welche die komplette Platte vereinnahmte verkleinert und eine separate Partition angelegt, und habe das Programm vorübergehend auf einen USB-Stick geschoben, um es nach der Änderung in die neue Partition zu platzieren.
    Dann hat Thunderbird auf einmal gestreikt. Also habe ich eine zweite Installation mit der aktuell genannten Version 17.0.2 gemacht und mühe mich seitdem damit ab, das Konto zum laufen zu bringen.
    Jedenfalls habe ich dann gedacht "alles Neu und gut", aber es wurde leider Nichts gut.


    Vielen Dank im Voraus und
    Viele Grüße,
    Flo-Mi