Verindungsaufbau verweigert (erl.)

  • Thunderbird-Version: 17.0 2
    Betriebssystem + Version: Win 7 SP1 64bit
    Kontenart (POP / IMAP): IMAP
    Postfachanbieter (z.B. GMX): T-Online


    Hallo zusammen,


    aus heiterem Himmel erscheint bei der Mailabholung stets folgende Fehlermeldung: "Konnte keine Verbindung mit dem Mail-Server (Meine Mailadresse)@t-online.de aufbauen, da diese verweigert wurde."


    Da ich eine weitere Mailadresse bei T-Online besitze, habe ich TB ein weiteres Konto mit dieser Adresse hinzugefügt. Bei diesem Konto klappt die Mailabholung (das Passwort ist identisch), die Fehlermeldung erscheint nicht.


    Die Fehlerkonsole zeigt folgende Meldungen:


    (Bereich Fehler:)
    >Zeitstempel: 22.01.2013 10:11:37
    Fehler: 2013-01-22 10:11:37 gloda.datastore ERROR got error in _asyncTrackerListener.handleError(): 19: constraint failed
    Quelldatei: resource:///modules/gloda/log4moz.js
    Zeile: 687<


    (Bereich Mitteilungen:)
    >Sicherheitsfehler: Inhalt auf moz-nullprincipal:{a466a4d2-4e91-4006-b093-1eba62f1b6fb} darf imap://...%40t-online%2Ede@secureimap.t-online.de:993/fetch%3EUID%3E.INBOX.Sent%3E75?header=filter&emitter=js&part=1.2&filename=WOT.JPG nicht laden oder verlinken.
    2013-01-22 10:11:37 gloda.datastore ERROR got error in _asyncTrackerListener.handleError(): 19: constraint failed
    No chrome package registered for chrome://browser/skin/Toolbar-small.png<


    Der Zirkus kann damit zusammenhängen, dass ich gestern das Programm "Spamhilator" installiert habe (ist inzwischen wieder deinstalliert).


    Hat jemand einen Tipp für mich, wie ich das wieder geradebiegen kann? Vielen Dank im Voraus.


    (edit:) Der Fall hat sich erledigt. Bei dem nicht funktionierenden Konto waren die Servereinstellungen verdreht, was eigentlich nur das Werk von "Spamhilator" gewesen sein kann. Nachdem ich die Servereinstellungen wieder in Ordnung bebracht habe, funzt wieder alles einwandfrei.


    Gruß metromax