Filter werden nicht ausgeführt [Erl.]

  • Thunderbird-Version: 17.0.2
    Betriebssystem + Version: Windows 7 (64 bit)
    Kontenart (POP / IMAP): IMAP und POP
    Postfachanbieter (z.B. GMX):Arcor, Hotmail, Gmail


    Hallo.
    Folgendes Problem, die erstellten Filter werden weder automatisch noch manuell ausgeführt.
    Zu erkennen ist dies daran das [b]kein[b] Filterprotokoll erstellt wird, d.h. obwohl der Haken
    gesetzt ist wird kein Protokoll geschrieben (Protokollfenster enthält keine Einträge) und die
    betreffende Nachricht immer noch im Posteingang liegt, anstatt gelöscht zu werden. Eingestellt
    sind die Filter so das diese eigentlich beim Nachrichtenabruft (Nach Junk filter) und/oder manuell
    ausgeführt werden sollen bzw. können.


    MfG

  • Hallo


    und willkommen im Thunderbird-Forum!


    Wenn wir jetzt genau wüssten, was du filtern möchtest und was genau im Filter steht (Screenshot, evtl. persönl. Daten verfremden), wär es einfacher.


    Hast du es mal im Thunderbird-SafeMode (Abgesicherter Modus) (dazu TB mit gedrückter Umschalttaste starten oder in TB=> Hilfe>Mit deaktivierten Addons neu starten) probiert?


    Hast du mal einen einfachen Filter probiert, z.B.
    Von enthält @
    Markiere als gelesen


    Ins Protokoll kommen übrigens nur automatisch ausgeführte Aktionen.

  • Zitat von "rum"


    Wenn wir jetzt genau wüssten, was du filtern möchtest und was genau im Filter steht (Screenshot, evtl. persönl. Daten verfremden), wär es einfacher.


    Hallo und Danke.
    Hat sich aber gerade erledigt, da ich das Problem gefunden habe . Ich wollte das TB Nachrichten, die einen bestimmten BETREFF enthalten und VON einer bestimmten Person stammen automatisch auf gelesen gesetzt und danach gelöscht werden. Hierzu hatte ich unter BETREFF das Stichwort eingetragen und unter VON den KLARNAMEN, also z.B. Max Mustermann, das funktioniert aber nicht. TB will unter VON anscheinend das @ sehen bzw. wie in meinem Fall dann die komplette Adresse (max.mustermann@mmuster.de), damit nicht alle Nachrichten die von der Domain @mmuster.de kommen und eventuell den selben Betreff enthalten gelöscht werden. Jetzt funktioniert der Filter wie er soll. Leider ist die Hilfe (Englisch) für das Einrichten eines Filters sehr kurz und schlicht gehalten und bestimmte Dinge, wie z.B. das Verwenden von Platzhaltern, wie z.B. % * o.ä., werden überhaupt nicht erwähnt. Auch darüber das man NUR die genaue Adresse mit Domain verwenden kann habe ich nichts gelesen, deshalb die Idee hier im Forum mal nachzufragen. Aber dann kam mir der Blitzgedanke versuche es doch mal mit der Adresse anstatt mit dem Klarnamen und siehe da...... :wall:


    Nochmals danke für das Hilfsangebot. :zustimm:


    MfG

  • Hallo,


    fein, wenn es nun klappt.
    Mit der Option "enthält" statt "ist" kannst du auch nur Wort-/Adressteileteile wählen.

    Zitat von "Joerg.Hintze"

    Leider ist die Hilfe (Englisch) für das Einrichten eines Filters sehr kurz und schlicht gehalten

    ähm, du hast die hier > Filter erstellen und verwenden aber auch gesehen?