Ärger mit Enigmail

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 17.0.3,
    Betriebssystem + Version: Windows XP
    Kontenart (POP / IMAP): POP und IMAP
    Postfachanbieter (z.B. GMX): GMX, yahoo, iol.pt, jpberlin.de
    SMIME oder PGP:PGP


    Seit 1.3. erhalte ich beim Anklicken einer Mail die Meldung: "Die für Ihre GnuPG-Version 2.0.12 notwendige GPG-Agent-Anwendung konnte nicht gestartet werden." Als mir das vor Jahren schon mal passiert ist, habe ich das Problem dadurch gelöst, dass ich enigmail gelöscht und neu instaliert habe. Das läuft jetzt nicht mehr.


    Was kann ich machen?

  • Hi,

    "bohnenstange" schrieb:


    Was kann ich machen?


    gpg 2.0.* deinstallieren, gpg 1.4.13 installieren, z.B. von hier, alles entfernen, was mit dem gpg-agent zu tun hat (Eintrag in der gpg.conf und in den OpenPGP-Einstellungen unter "Erweitert").