formatierung geht verloren von web.de zu thunderbird

  • Thunderbird-Version: 17.0.3^
    Betriebssystem + Version: windows 7
    Kontenart (POP / IMAP): pop
    Postfachanbieter (z.B. GMX): web.de


    Nachrichten die unter web.de richtig formatiert und lesbar sind werden unter thunderbird nur unformatiert angezeigt - das geschieht nur bei einem bestimmten absender
    Versuche mit einer anderen codierung unter thunderbird helfen nicht

  • Hallo und willkommen im Forum!


    Ich setze voraus, dass unter Ansicht > Nachrichtentext > "Original HTML" aktiviert ist.


    Möglich ist das, besonders, wenn die Mails von Absendern mit Outlook kommen.
    Wurde die Mail gefiltert?
    Ich hatte nämlich selbst mal ein Problem mit gefilterten Mails, weil hier kleine Zeichenverschiebungen im Quelltext (Strg+U) vorkamen, etwa wurde das letzte Zeichen (>) des kodierten HTML-Textes am Ende weggelassen und an den Anfang des Headers gesetzt mit fatalen Folgen. Hatte die Ursache durch Zufall herausgefunden. Auch hier waren bevorzugt bestimmte Absender davon betroffen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Danke für die Hinweise - helfen mir leider nicht.
    Egal wie der 'Nachrichtenweis' markiert ist - die eingehende Nachricht wird nicht (richtig) formatiert resp. es wird nicht formatiert ...
    richtig ist das der html-Text am Ende ein 'HTML>' zeigt ...
    während der Anfang folgende Text hat: Content-type: text/html; charset=UTF-8


    Filter: richtig ist dass die Nachricht auf web.de 'gefiltert'