E-mail Empfang nicht mehr möglich

  • Thunderbird-Version: 17.0.4
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP): Pop
    Postfachanbieter (z.B. GMX): t-online.de


    Ich kann seit ein paar Tagen keine e-mails mehr empfangen. Auf der Startseite ist vor meinem e-mail-Konto xxxxxx@t-online.de ein Schloß abgebildet. Derzeit ist es mir nur möglich direkt über T-online meine mails abzurufen.


    Edit:  Ich habe deine E-Mail-Adresse anonymisiert, um SPAM-Robots die Freude zu verderben. Sollte ich gegen dein Interesse gehandelt haben, weil du vielleicht Spam magst, entschuldige ich mich im Voraus. Du kannst dann über "Ändern" die Aktion rückgängig machen.  Mod. graba

  • Hallo (sagt man hier erstmal...) und willkommen im Forum,
    was genau passiert denn, gibt es eine Fehlermeldung, oder werden einfach keine Mails abgeholt?

    Zitat

    Auf der Startseite ist vor meinem e-mail-Konto xxxxx@t-online.de ein Schloß abgebildet

    Das ist in Ordnung, die Verbindung zum Mailserver ist verschlüsselt. Wenn du keinen Spam bekommen möchtest, solltest du die Mailadresse im ersten Beitrag anonymisieren (Beitrag ändern) - sie ist für die Problemlösung nicht nötig.
    Gruß, muzel

  • Ich benutze Mozilla schon seit einiger Zeit. Seit dem 7.3. erscheint zwar automatisch dass er Nachrichten abholt - teilt dann aber mit, dass keine Nachrichten vorhanden sind.
    Jedoch wenn ich über t-online die mails abhole sind neue Nachrichten im Posteingang.

  • Hallo bellpa (<= Ja, so viel Zeit nehmen wir uns hier ... .)


    • Du benutzt unseren Grufti POP3. Bist du sicher, dass die vorhandene neue und ungelesene Mail wirklich im Posteingang (INBOX) und nicht etwa irgend einem Unterordner liegt? (POP3 sieht nur die INBOX, und manche Leute nutzen Filter direkt auf dem Webserver!)
    • Ist Webmail <grusel> deaktiviert (also der Browser aus), wenn du mit dem TB nach neuen Mails suchst?
    • Was passiert, wenn du per TB dir selbst eine Mail sendest und nach ein paar Sekunden (evtl. wiederholt) auf Abrufen klickst? (Selbstverständlich bei deaktivierten Webmailclient!)
    • Kommt da wirklich im TB keine Fehlermeldung, wenn schon keine neue Mail kommt?
    • Hast du auf der wunderschönen magentafarbenen Konfigurationsseite bei deinem Provider auch ein extra Mailpasswort gesetzt? Magenta hat da so bestimmte Eigenarten ... .


    Und als höflicher Mensch verabschiede ich mich auch, deshalb:
    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!